Dateivorschau Von Indesigndateien Im Finder

Dieses Thema im Forum "Grafik" wurde erstellt von Madmarzl, 09.08.2006.

  1. Madmarzl

    Madmarzl Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    Hi,

    weiss jemand, ob es eine Einstellmöglichkeit gibt, dass beim Öffnen von Indesign Dateien die Inhalte einer Indesigndatei in der Vorschau angezeigt werden, statt des Programmicons? So wie das bei Freehand geht???:rolleyes:
     

    Anhänge:

  2. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Madmarzl,

    Voreinstellungen>Dateihandhabung>
    Dokumentvorschaubild speichern.

    Gruss Jürgen
     
  3. Madmarzl

    Madmarzl Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    hallo Jürgen, ja du hast dich verständlich ausgedrückt und diese Einstellung hatte ich schon. es funktioniert aber trotzdem nicht. Ich sehe immer nur das Indseign Icon, wie du ja dem screenshot entnehmen kannst. Hast du ne idee, an was das liegen könnte?
     
  4. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Madmarzl,

    die Vorschau funktioniert nur für neuerstellte
    Dokumente nach der Einstellung, nicht rück-
    wirkend. Also, Dokument öffnen, neu sichern
    (überschreiben), dann hast Du beim wieder-
    holten Öffnen Deine Vorschau.


    Gruss Jürgen
     
  5. Madmarzl

    Madmarzl Thread Starter MacUser Mitglied

    Beiträge:
    49
    Zustimmungen:
    0
    Mitglied seit:
    19.05.2003
    :( neee eben leider nicht. Habe diese Einstellung schon seit ich mit dieser Indesign-Version arbeite, also so gegen 12 Monate. Aber noch nie hatte ich eine Vorschau. :heul:

    Deshalb hatte ich ja die Hoffnung dass jmd das Problem kennt...
     
  6. JürgenggB

    JürgenggB MacUser Mitglied

    Beiträge:
    8.032
    Zustimmungen:
    585
    Mitglied seit:
    01.11.2005
    Hallo Madmarzl,

    dann fällt mir nur noch ein, mal die Referenz-
    dateien von InDesign löschen.

    „User”>Library>Preferences>Adobe InDesign
    „User”>Library>Preferences>com.adobe.InDesign.plist

    Vergiss dann aber nicht, dass Du die Einstellungen
    wieder herstellen musst.

    Gruss Jürgen
     
Die Seite wird geladen...

Diese Seite empfehlen