Das neue MacBook Pro (Early 2011)

Diskutiere das Thema Das neue MacBook Pro (Early 2011) im Forum MacBook.

Schlagworte:
  1. pfm

    pfm Mitglied

    Beiträge:
    444
    Zustimmungen:
    1
    Mitglied seit:
    27.10.2009
    Kann das noch jemand testen? Ist das unter 10.6.7 behoben??
     
  2. newmaster

    newmaster Mitglied

    Beiträge:
    1.345
    Zustimmungen:
    113
    Mitglied seit:
    15.11.2007
    Vor und ach dem update : keine Skype Probleme... Kann des so nicht bestätigen
     
  3. DerLandgraf

    DerLandgraf Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    395
    Mitglied seit:
    08.02.2005
    Hatte mich mit den Unibody die letzten Jahre gar nicht mehr so beschäftigt und jetzt erst - vor Bestellung - auf der Homepage gesehen dass bei antiglare dieser Alurahmen weiterhin verbaut wird - da war für mich die Kaufentscheidung praktisch gefallen. Hatte erst gedacht dass der Rahmen auch bei antiglare schwarz wäre, denn wie das so bei "geschmacklichen Dingen" ist, mir gefällt das Alu auch besser - ist ja auch ein AluBook... ;)

    Abgesehen davon sind die Displays - hi res - ohnehin identisch, nur das Glossy noch eine Glasscheibe davor sitzen hat. Der "bessere" Schwarzwert kommt also nur durch eine zusätzliche Glasscheibe! (die internen Panelnummern sind identisch und hi res im 15" wird derzeit nur von Samsung verbaut)
     
  4. ralfinger

    ralfinger Mitglied

    Beiträge:
    3.902
    Zustimmungen:
    467
    Mitglied seit:
    16.07.2004
    Hatte auch vor 10.6.7 kein Freezeproblem, dafür macht mich die rauschende Toshibaplatte langsam alle.
    Liebe Grüsse
     
  5. paxos

    paxos Mitglied

    Beiträge:
    400
    Zustimmungen:
    29
    Mitglied seit:
    06.11.2003
    Glas ist transparent. Der zusätzliche Schwarzwert kommt vom fehlenden Schwarzwert der AntiGlare Folie...
     
  6. DerLandgraf

    DerLandgraf Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    395
    Mitglied seit:
    08.02.2005
    Das stimmt. Die Toshiba ist bei absoluter Stille schon etwas sehr nervig...
    Aber sie ist definitiv nicht (!) lauter als die 200GB Platte in meinem alten early 2008...
    Ich denke mal - meine ich ganz ernst - dass das Unibody evtl. den Schall anders reflektiert!?
    Hmm...
     
  7. M4G101

    M4G101 Mitglied

    Beiträge:
    185
    Zustimmungen:
    14
    Mitglied seit:
    23.11.2007
    Naja die Intel würde ich jetzt aber auch nicht mehr kaufen. Von der Performance her gibts deutlich bessere.Egal ob man das jetzt bemerkt. Für den Preis was die noch kostet kriegt man auch ne richtige, von der Performance aktuelle, SSD. Dann kann man gleich ne Kingston oder original Apple nehmen. Mal abgesehen davon das ich gelesen hab das die Intels mit der Zeit langsamer werden (ka ob da was dran ist). Trim gibts da ja nicht und ich weis auch gar nicht ob die X25 ne GarbageCollection hat.
    In meinem Desktop werkelt ne C300. Wunderbar und sauschnell. Die wollte ich mir eigentlich auch für mein 2011 13" holen. Aber nachdem ich gelesen hab das es ja momentan Probleme mit 6GBit Laufwerken gibt warte ich erstmal ab. Mal sehn wie sich die Vertex 3 macht. Vielleicht wirds ja die.
    Ich denke die Probleme mit ausfallenden SSDs werden etwas überbewertet. Aber wer das Risiko scheut für den wäre ne HDD vielleicht im Moment noch die bessere Lösung als ne SSD.
     
  8. Manneinfachniki

    Manneinfachniki Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    27.02.2011
    Hey,
    Ich habe mir vor ein paar Wochen das MacBook Pro 15'' gekauft und habe folgendes Problem. Das Ladekabel funktioniert nur wenn ich den Anschluss mit Kabel in meine Richtung andocke, verdeckt so aber den Lan-Anschluss. Das sollte doch eingentlich andersrum funktionieren oder?
     
  9. DerLandgraf

    DerLandgraf Mitglied

    Beiträge:
    2.651
    Zustimmungen:
    395
    Mitglied seit:
    08.02.2005
    Hast Du schon mal ein anderes Ladekabel probiert?
    Bei mir steckt der "MagSafe" Stecker mit dem Kabel vom MBP weg... und es funktioniert. Andersherum wäre auch echt blöd.

    Wenn es nur das Ladeteil ist dann wird dir AppleCare das mit Sicherheit umgehend ersetzen... ruf da doch mal an.
     
  10. M4G101

    M4G101 Mitglied

    Beiträge:
    185
    Zustimmungen:
    14
    Mitglied seit:
    23.11.2007
    Das hatte ich gestern auch. hab dann das Kabel nochmal abgezogen und nochmal probiert. Ging dann auf Anhieb in beiden Richtungen.
     
  11. ***elvis***

    ***elvis*** Mitglied

    Beiträge:
    3.171
    Medien:
    1
    Zustimmungen:
    321
    Mitglied seit:
    18.11.2007
    mhh

    Also bei meinem 13" i5 ist die kleinste SSD die Apple mir angeboten mit einem Aufpreis von 250€ verbunden. Die 80er Intel X-25 M gibts ab 140€ http://www.guenstiger.de/Preisvergleich/Intel/X25_M_80GB_SSDSA2MJ080G2C1.html

    Genau deswegen empfehle ich ja die Intel, weil es mit der keine Probleme gibt. Es mag sein das es SSd gibt die noch ein quentchen mehr Leistung haben, aber was nutz mir das wenn sie nicht 100%tig laufen. dann verzichte ich lieber auf die letzten paar Prozent und hab ein System das läuft ohne das ich Angst haben muss vieleicht sogar Daten zu verlieren.
     
  12. aycaramba

    aycaramba Mitglied

    Beiträge:
    8
    Zustimmungen:
    0
    Mitglied seit:
    23.07.2003
    Zwischendurch auch mal wieder was positives. MBP 17" 2,2GHz, Antiglare, 500GB 7.200 gestern angekommen und läuft bisher tadellos.
     
  13. newmaster

    newmaster Mitglied

    Beiträge:
    1.345
    Zustimmungen:
    113
    Mitglied seit:
    15.11.2007
    wer schon ein neues MBP mit SATA 6 hat, sollte dies dann beim neukauf einer SSD auch mit beachten...
    Bisher haben wenige Probleme, neue SSDs kommen (OCZ, Vertex).
    Statt unbedingt jetzt irgendeine SSD zu kaufen, würde ich abwarten, somit dann eine ordentliche SATA III SSD nehmen...
    Denn wenn das Notebook schon SATA III hat, wäre es doch Verschwendung es nicht zu nutzen!

    Da die (angeblichen) Probleme nicht Hersteller abhängig sind, könnte es einfach ein Mac OS X bug sein...
     
  14. laanzelot

    laanzelot Mitglied

    Beiträge:
    954
    Zustimmungen:
    56
    Mitglied seit:
    25.05.2006
    Hallo, habe Gestern mein neues Macbook Pro 13 i5 erhalten, alles bestens.
     
  15. ***elvis***

    ***elvis*** Mitglied

    Beiträge:
    3.171
    Medien:
    1
    Zustimmungen:
    321
    Mitglied seit:
    18.11.2007
    tja und ich mach es genau umgekehrt. Ich nutze jetzt die Vorteile und wenn in einem halben oder Jahr alles gut läuft, egal ob es an den Herstellern oder an Mac OS X liegt kauf ich eine andere. Zumal ich mehrfach schon gelesen habe das nach einem Jahr die SSD hinüber war. Vielleicht brauch ich dann eh eine neue....
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...