das glück hat mich verlassen...

andun

Neues Mitglied
Thread Starter
Registriert
15.03.2006
Beiträge
48
nachdem mein ibook (februar 06 gekauft) einen display hardware defekt hatte, display getauscht wurde, wollte ich mein system neu aufsetzten.

soweit so gut. alles wunderbar... schaufle meine daten wieder zurück. saug mir alle updates die da so angeboten wurden. um die 800 mb...

und dann, nach dem neustart. gar nix mehr... wunderschönes apple logo, grau in grau, spinning wheel, und rein gar nix mehr...
wart jetzt auch schon mal eine halbe stunde. aber das kanns doch nicht sein, oder?

wollte eigentlich weg von win, um genau die probleme nicht mehr zu haben, und einfach arbeiten zu können. jetzt bin ich mir nicht mehr sicher, ob das wirklich eine gute idee war.

hat vielleicht jemand einen tipp für mich? ähnliche erfahrungen?
 

svmaxx

Aktives Mitglied
Registriert
02.11.2003
Beiträge
1.155
iBook abwürgen (Power-Taste halten bis es aus ist) und noch mal starten. Hatte ich auch mal nach'm update. Lief nach diesem "Schluckauf" problemlos weiter...

bye, M.
 

phoenix2004

Mitglied
Registriert
10.06.2005
Beiträge
699
hatte auch enorme mit dem letzten Firmware-Update, such mal in diese Richtung.
 

andun

Neues Mitglied
Thread Starter
Registriert
15.03.2006
Beiträge
48
ok, habs nochmal neu gestartet... wie lange meint ihr "dürfte" es denn dauern, bis sich alles aktualisiert hat..?
noch ist wieder nix. ca- 8-10 minuten...

sollte ich den ram-reseten? das da was "drinhängt" ?
 

andun

Neues Mitglied
Thread Starter
Registriert
15.03.2006
Beiträge
48
ok. hab jetzt das festplatten dienstprogramm über die inst. dvd gestartet.

"ungültige zähler für freie blöcke"
14591849 sollte an stelle von 14591661 stehen
das volume mac hd muss repariert werden.


hahaha.. jetzt wird es dann wirklich lustig...
 

andun

Neues Mitglied
Thread Starter
Registriert
15.03.2006
Beiträge
48
ok. nochmals neu installiert.
nur das update für 10.4.6 gezogen.
das installiert, und dann hat es auch funktioniert.

danke für die replies.
 
Oben