Benutzerdefinierte Suche

Das erste Mal enttäuscht von Safari.

  1. stessi

    stessi Thread Starter

    http://www.w3schools.com/xml/tryit.asp?filename=cd_first

    Da müssten auf der rechten Seite die aus einer xml Datei entnommenen Werte stehen.

    Auf meinem Remote-Kistl mit Windows Server 2003 und 'nem IE6.0 rennt es korrekt.

    :-(

    Bitte sag mir doch einer warum Safari des net richtig implementiert hat.
    Das ist Standard und nix Microsoft spezifisches.

    Liebe Grüße, stessi!
     
    stessi, 30.11.2004
  2. Kruemel_ddorf

    Kruemel_ddorfMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    787
    Zustimmungen:
    2
    funkt doch einwandfrei ?!


    gruss
    Kruemel
     
    Kruemel_ddorf, 30.11.2004
  3. stessi

    stessi Thread Starter

    kann ich mir nicht vorstellen

    also ich kann dir das leider so nicht glauben, was siehst du denn?

    Siehst du
    Title:
    Artist:
    Year:

    oder
    Title: "einenTitel"
    Artist: "einenArtist"
    Year: "einJahr"

    ??

    lg, stessi!

    P.S.: trotzdem danke
     
    stessi, 30.11.2004
  4. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.185
    Zustimmungen:
    3.899
    ich seh in firefox und safari nur das title, artist, year..
    wo soll auch die xml datasrc zauberhaft herkommen?
     
    oneOeight, 30.11.2004
  5. Lynhirr

    Lynhirr Thread Starter

    Vieleicht die Frage auch mal in den HTML-Foren hier stellen, zB "Web Page Design"
     
    Lynhirr, 30.11.2004
  6. Kruemel_ddorf

    Kruemel_ddorfMacUser Mitglied

    Mitglied seit:
    17.02.2004
    Beiträge:
    787
    Zustimmungen:
    2
    Wie krieg ich denn hier ein Screenshot rein ??


    ich gebe links Werte ein : Titel : Showbiz Artist Muse Year 2002
    druecke den Button und das wird so nach rechts übernommen


    gruss
    Kruemel
     
    Kruemel_ddorf, 30.11.2004
  7. pique

    pique Thread Starter

    und deswegen bist du enttäuscht?
     
    pique, 30.11.2004
  8. stessi

    stessi Thread Starter

    @Kruemel_ddorf: bitte nicht so trivial das Problem sehen.
    Also am Server gibts eine Datei cd_catalog.xml, diese wird über die Zeile <xml src="cd_catalog.xml" id="xmldso" async="false"></xml>

    reingeladen.

    Ich möcht aber jetzt keinen Unterricht in XHTML/HTML/XML geben.

    Fakt ist, das ist ein Standard, den Apple nicht gscheit, wenn überhaupt, das kann ich momentan noch nicht sagen, implementiert hat.

    @Lynhirr: Danke werd ich machen, aber dann hab ich ein Doppelpost nicht wahr.

    lg, stessi!
     
    stessi, 30.11.2004
  9. morten

    morten Thread Starter

    Entweder über "Anhänge verwalten"

    oder

    auf deinen Webspace laden und dann das IMG verlinken.
     
    morten, 30.11.2004
  10. stessi

    stessi Thread Starter

    ja, weil ich bis jetzt mit Seiten die den Standards entsprechen mittels Safari keine Probleme hatte.

    jetzt scheints aber mal wirklich am Safari zu liegen, oder an meiner Blödheit, was ich eben wissen möcht.

    lg, stessi!
     
    stessi, 30.11.2004
Die Seite wird geladen...
Ähnliche Themen - erste enttäuscht Safari
  1. Cie
    Antworten:
    6
    Aufrufe:
    315
  2. lightcomputing
    Antworten:
    33
    Aufrufe:
    2.531
    derrookie
    02.06.2011
  3. k_munic
    Antworten:
    19
    Aufrufe:
    9.334
    Jonny iPod
    08.05.2009
  4. falkgottschalk
    Antworten:
    8
    Aufrufe:
    617
  5. Kai-Christoph
    Antworten:
    5
    Aufrufe:
    1.353
    moranibus
    27.11.2006