Darwin-Bildschrim beim Start?

Dieses Thema im Forum "MacBook" wurde erstellt von bigmac G5, 18.12.2005.

  1. bigmac G5

    bigmac G5 Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    10.11.2003
    Hallo folgendes Problem bei ner Freundin am iBook:

    Sie startet, bekommt auch den Startton, der Apfel kommt und dann aber ein schwarzer Hintergrund mit weissem Text: Darwin blablabla... login,
    gibt sie ihr Name und Passwort ein passiert nix. Und wieso kommt dieser Bildschrim überhaupt?

    Folgendes hat scho nix gebracht:

    - Apfel alt p + r
    - Shift-Taste
    - fsck -yf
    - von SystemDVD gestartet, Rechte und Volumen repariert

    Sie hat nix installiert nur mit Word, icq, Mail etc. gearbeitet... und nach dem Ausschalten kam nach den Einschalten halt dieser schwarze Bildschrim.

    iBook ist das aktuelle Modell, ende Oktober gekauft.

    könnt ihr da weiterhelfen?
     
  2. bernie313

    bernie313 MacUser Mitglied

    Beiträge:
    22.133
    Zustimmungen:
    2.390
    MacUser seit:
    20.08.2005
    starte doch mal mit der ALT Taste, dann kannst du das System auswählen, oder mit der X Taste dann startet OSX und stelle dann das Startvolumen neu ein, vielleicht liegstr daran??
     
  3. bigmac G5

    bigmac G5 Thread Starter MacUser Mitglied

    Beiträge:
    129
    Zustimmungen:
    0
    MacUser seit:
    10.11.2003
    bringt leider auch nix...

    wieso kommt dieser schwarze Bildschirm?
     
  4. ChrisX

    ChrisX MacUser Mitglied

    Beiträge:
    508
    Zustimmungen:
    0
    MacUser seit:
    01.10.2003
    Sytem-DVD einlegen und beim starten "c" gedrückt halten und dann System-Wiederherstellung.

    Oder habe ich dich in deinem ersten Posting falsch verstanden und auch das hast du schon gemacht?!

    LG, ChrisX
     
Die Seite wird geladen...

Diese Seite empfehlen