darstellungsfehler

Dieses Thema im Forum "Web-Editoren" wurde erstellt von skjerra, 04.11.2003.

  1. skjerra

    skjerra Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    04.11.2003
    hallo,

    ich habe eine website mit GL6 auf einem MAC G4 erstellt und ins netzt gestellt. der netscape nav. konnte diese gar nicht interpretieren und der IE formte ziemlich viel um, unter anderem gab es keine zeilenumbrüche mehr, es stand also alles übereinander auf einer zeile. was hab ich falsch gemacht? kann es sein das die seiten falsche kodierungen besitzen, wie auch falsche umbrüche die man in GL einstellen kann?
    vielleicht kann mir da jemand weiterhelfen. danke.:confused:
     
  2. mallwart

    mallwart MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    0
    Mitglied seit:
    04.08.2003
    jeder browser rendert deine seite auf seine weise ( netscape mag keine iFrames , IE nicht unbedingt ebenen ) .
    was schief gelaufen ist , lässt sich nur an hand des html-codes sagen .
    verschwundene zeilenumbrüche ? arbeitest du mit .css ?
     
  3. Dirk Levy

    Dirk Levy MacUser Mitglied

    Beiträge:
    606
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2002
    Und hast Du Deine Seiten vorher auch mit versch.
    Browsern getestet, um zu sehen, ob das auch
    funktioniert was Du da bastelst....?

    Und wie schon mein Vorschreiber sagt: ohne
    Quälcot kann man gar nichts sagen...

    Gruß
    Dirk
     
  4. skjerra

    skjerra Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    04.11.2003
    vielen dank für die auskunft, habe noch einmal nach geschaut un die css dateien geändert, so dass es dann funktionierte
     
Die Seite wird geladen...
Ähnliche Themen - darstellungsfehler
  1. plasmatzee
    Antworten:
    2
    Aufrufe:
    1.023
  2. Lynhirr
    Antworten:
    3
    Aufrufe:
    503

Diese Seite empfehlen