Darstellung in Ordnern

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
Hallo @all,

hab schon wieder eine Frage:

ich hab einen Ordner "Music". In ihm sind alle meine mp3´s.

Jedoch wird der Ordner mit einer eigenen Ordnerstruktur dargestellt, also:

Ordner:Interpret:Album:Titel

Sprich: wenn ich mehrere Lieder vom Interpet X hab, dann sind alle Lieder von ihm in diesem Ordner.

Ich möcht aber, dass alle Lieder einfach als einzelne Dateien mim Ordner dargestellt werden.
Wie geht das??

Gruß

STEPHAN R
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
...

Hi Yoda,

Als Neuling drück ich das mal so aus:

ich hab 2 Partitionen, auf einer nicht MacOS-Partition hab ich einen Ordner "Music".
Wenn ich nun von meinem Schreibtisch aus diese Part. anklicke und in den Ordner "Music" geh, dann schaut das so wie oben beschrieben aus...

Also nix mit iTunes, nur, dass die mp3s von da aus in die iTunes-Bibliothek eingelesen sind...

STEPHAN R
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
:confused: :confused: :confused:

Hallo Stefan!

Wie liest du - "als Neuling" - dann die mp3s ein wenn du nicht iTunes verwendest?
 

Pixelprofi

Mitglied
Registriert
08.11.2002
Beiträge
418
Yodas Frage ist berechtigt!

Aber hier die Lösung:
Öffne iTunes > gehe in das Menü "iTunes" (oben links neben dem Apfel) > Einstellungen > Erweitert > "Ordner iTunes Music verwalten" deaktivieren (bei Bedarf auch das darunter deaktivieren).

Hoffe Dir geholfen zu haben!

Viele Grüße
Pixelprofi
 

Macuser30

Aktives Mitglied
Registriert
23.07.2002
Beiträge
2.334
Ich habe folgendes gemacht. Unter itunes Voreinstellung habe ich folgendes deaktiviert, dass mp3 in den Benutzerordner importiert wird.
Dann habe ich mir auf der Datenpartition einen Ordner mp3 angelegt, und für jede CD einen Ordner angelegt.
Dann itunes öffnen, neue Wiedergabeliste, benennen, Fenster der neuen Wiedergabeliste öffnen, einen mp3 Ordner im Finder öffnen, alles markieren und in das Fenster von itunes ziehen.
Somit wird nichts in den Benutzerordner von itunes kopiert, nur der Verweis auf die Originaldateien.

Gruß macuser30
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
habe ich da was falsch gelesen???

also Stephan, du legst die CD ein und importierst sie mit iTunes?
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
... ???

Hallo Yoda, Pixelprofi und Macuser30,

Also ich weiss nicht, ob wir vielleicht aneinander vorbeireden...

Deshalb nochmal:

ich hab meine mp3s auf einer Datenpartition im Ordner "Music". Die sind nicht von einer CD sondern übers Netzwerk zu mir gekommen.

Zur mp3-Wiedergabe verwend ich schon iTunes. Hier bin ich hergegangen und hab Ablage->Zur Bibliothek hinzufügen gemacht. Damit iTunes die Dateien aber nicht in meinen Benutzerordner kopiert, hab ich unter Einstellungen->Erweitert den Speicherort für die mp3s auf den schon vorhandenen Ordner gelegt.

Soweit so gut.

Jetzt geh ich aber im Finder auf meinen mp3-Ordner und sehe da folgede Organisationsstruktur:

Lauter Ordner, benannt nach dem Interpret; darin immer ein Ordner mit dem Namen des Albums (meinst Unbekannt) und erst darin alle Lieder von diesem Interpret.

Und genau das will ich nicht. Ich möchte, dass alle Lieder, egal ob mehrere vom selben Interpret oder nicht, einzeln im Ordner als mp3-Datei aufgeführt werden.

Das mit dem "Ordner verwalten" (Pixelprofi) hat irgendwie nicht funktioniert, es bleibt alles beim alten... :confused:
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
Also Stephan, sobald du die Files in iTunes importierst und du zur Bibliothek hizufügen eingestellt hast, wird automatisch diese Ordnerstruktur angelegt - auch das deaktivieren von diesem Punkt entfernt sie dir nicht - das sollten dann alles Kopien von deinen MP3s sein.

:) hoffentlich liege ich jetzt richtig....
 

conny

Mitglied
Registriert
28.03.2002
Beiträge
410
Hi Stephan,

wenn du bei iTunes in Voreinstellungen->Erweitert die Option "Beim Hinzufügen zur ... " deaktivierst, wird über 'Ablage->Zur Bibliothek hinzufügen ...' in die Bibliothek ein Link auf das Orginal eingetragen und nicht auf eine im anderen Fall gemachgte Kopie (mit neuen Ordner).
Dateiauswahl erlaubt Auswahl mehrerer Objekte gleichzeitig.

conny
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
...

Hi Yoda,

ok, und wie krieg ich das wieder weg??
Muss ich nun alle Mp3s löschen und neu kopieren??
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
du brauchst nur die Kopien zu löschen
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
Kopie??

Hi Yoda,

Also, das versteh ich noch nicht:
wo sind dann die "Originale"?? Und welches sind
die Kopien??
 

Yoda

Aktives Mitglied
Registriert
29.08.2002
Beiträge
1.766
Die Orginal sind dort, wo du sie vom Internet gespeichert hast - die Kopien sind diese, von dir ungewollten, Verzeichnisse.
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
?????????

Jetzt versteh ich die Welt nicht mehr...

Da wo die Orginale liegen sollten, sind die Ordner, da sind nicht beide: Orginal + Kopie...

Kann man dich mal per AIM erreichen??
 

conny

Mitglied
Registriert
28.03.2002
Beiträge
410
Hi Stephan,

mach mal folgendes: Leg einen neuen (temporären) Ordner an. Laß auf allen Volumes nach '*.mp3' suchen und KOPIERE alle in den neuen Ordner. Danach löschst du die alten (gefundene) MP3s. Lösch deine iTunes-Prefs und bau mit dem neuen Verzeichnis deine Bibl. neu auf - ist zwar ein bißchen Handarbeit, führt - so wie ich es verstand - zu deinem Ziel.

conny
 

Stephan R

Mitglied
Thread Starter
Registriert
21.05.2002
Beiträge
424
...

Ich hab jetzt einfach alle mp3s gelöscht (heul) und wieder neu kopiert. Vorher natürlich die gewissen Optionen in iTunes deaktiviert.

Danke nochmals für eure Hilfe...

STEPHAN R
 

Mauki

Aktives Mitglied
Registriert
24.07.2002
Beiträge
15.411
zum Glück wurde das schon gefragt. Die Frage wäre von mir auch irgendwann gekommen. Gibt es eigentlich ein deutsches Buch zu iTunes. Sind ja schon einige Sachen die man wissen muß.

Hab bis jetzt nur ein Englisches gefunden.

mfg
Mauki
 
Oben