Cube ist aus, Licht brennt ????

  1. ulli_mz

    ulli_mz Thread Starter MacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    99
    Zustimmungen:
    0
    Ich habe da ein seltsames Problem.
    Mein Cube ist aus, auch vom Stromnetz getrennt. Die Statusleucht brennt aber. Sie erlischt erst, wennich die USB Kabel (vom Hub) entferne. Der Cube lässt sich mit USB Kabel eingesteckt auch nicht starten. Erst wenn alle USB Kabel getrennt sind, fährt er ohne Probleme hoch.
    Kennt jemand dieses Problem ? Liegt das nun am Rechner oder am Kabel ?? (Es geht um das Kabel vom Hub, Tatsaturkabel kann eingesteckt bleiben, Hub-Kabel funzt auch an Tastatur, nur nicht am Cube selbst.)
    Ich hoffe Ihr könnt mir helfen

    LG
    Ulli :)
     
    ulli_mz, 10.03.2005
    #1
  2. 2nd

    2nd MacUser Mitglied

    Mitglied seit:
    25.07.2004
    Beiträge:
    8.901
    Zustimmungen:
    242
    Anderen Hub kaufen. Manchmal gibt es da Inkompatbilitäten.

    Frank
     
    2nd, 10.03.2005
    #2
  3. ulli_mz

    ulli_mz Thread Starter MacUser Mitglied

    Mitglied seit:
    29.10.2004
    Beiträge:
    99
    Zustimmungen:
    0
    Der Hub geht ja. Ich habe ihn nun an der Tastatur, no probs. Ich gehe im Moment eher davon aus, dass einer der USB Anschlüsse am Cube selbst defekt ist. Trau mich aber nicht das auszutesten, da ich meinen Cube brauche.
    LG Ulli
     
    ulli_mz, 14.03.2005
    #3
Die Seite wird geladen...
Ähnliche Themen - Cube aus Licht
  1. Bolle
    Antworten:
    1
    Aufrufe:
    172
    Stargate
    28.05.2017
  2. kreu
    Antworten:
    15
    Aufrufe:
    794
    kreu
    19.12.2016
  3. fafa80
    Antworten:
    21
    Aufrufe:
    1.601
    Jodruck
    12.09.2014
  4. mcimike
    Antworten:
    3
    Aufrufe:
    432
    Emagdnim
    13.05.2006
  5. sir_flow
    Antworten:
    5
    Aufrufe:
    504
    sir_flow
    04.09.2005