Cubase LE startup crash

Dieses Thema im Forum "Digital Audio" wurde erstellt von Sensay, 02.08.2006.

  1. Sensay

    Sensay Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2006
    Hallo!

    Ich habe seit kurzem ein Problem mit Cubase LE: Beim Starten stürzt es immer an der Stelle ab wo im Ladefenster "Vst" steht (nachdem alle plugins geladen sind).

    Das Problem existiert seit ich das Update von Peak draufgespielt habe. Habe es gleich wieder entfernt, Preferences rausgeschmissen ... nix geholfen.

    Kennt jemand das Problem?


    Grüße!
     
  2. stromart

    stromart MacUser Mitglied

    Beiträge:
    1.071
    Zustimmungen:
    5
    Mitglied seit:
    26.03.2003
    vielleicht stören diese komische peak vst effekte?
    am besten mal aus dem vst ordner schieben und dann cubase le starten.
    oder mal die cubase-crash.log hier postem.
     
  3. Kevin Delaney

    Kevin Delaney MacUser Mitglied

    Beiträge:
    6.134
    Zustimmungen:
    28
    Mitglied seit:
    09.11.2004
    bist du mit mit OS X Tiger unterwegs?
     
  4. Sensay

    Sensay Thread Starter MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    05.04.2006
    Cubase startet mittlerweile wieder ... Ich musste meine WaveArts Plugs, sowie auch die alten Peak Plugins entfernen.
    Ja, ich bin auf Tiger unterwegs ... habe seit dem Update immer wieder irgendwelche Bugs, die sich aber meistens mit einem script oder workaround beheben lassen.

    Grüße und Danke für die Antworten!
     
Die Seite wird geladen...

Diese Seite empfehlen