Corel Photopaint startet unter 10.3.3 nicht!

Dieses Thema im Forum "Mac OS" wurde erstellt von AceX, 03.04.2004.

  1. AceX

    AceX Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    5
    Hallo Leute!

    Ich habe die Corel Suite (V11) auf meinem iMac installiert kann jedoch PhotoPaint nicht starten. CorelDraw, R.A.V.E. und Trace funktionieren aber einwandrei. Ich habe auch die .prefs-Files gelöscht, jedoch ohne Wirkung. Hätte vielleicht jemand einen Tipp für mich?

    lg und danke im voraus,

    Adrian
     
  2. bmonno

    bmonno MacUser Mitglied

    Mitglied seit:
    27.12.2002
    Beiträge:
    396
    Ich fand neulich folgenden hinweis, der bei mir half:

    Some users have reported problems starting up Corel PhotoPaint and some
    other Corel applications after upgrading to Mac OS X 10.3. In some
    cases, this issue can be resolved by holding down the "Shift" key during
    application launch. You will then be presented with a dialog box that asks:

    "Overwrite the current workspace with the factory default?"

    Clicking yes will result in loss of any custom workspaces, but has
    resolved the issue for some readers.

    Vielleicht klappt's bei dir ja auch
     
  3. AceX

    AceX Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    5
    Danke für den Tipp, aber leider funktioniert's nicht!

    lg,

    Adrian

    P.S.: Hat sonst noch jemand Ideen?
     
  4. arbibor

    arbibor MacUser Mitglied

    Mitglied seit:
    29.12.2003
    Beiträge:
    410
    Hi,
    Ich weiß, dass das dir nicht weiterhilft, aber bei mir funktioniert Photopaint unter 10.3.3 ohne Probleme (obschon ich es kaum nutze...).

    Hast du schon versucht, dich unter einem anderen User anzumelden und dann das Programm zu starten?

    Gruß

    Robi
     
  5. RocketChef

    RocketChef MacUser Mitglied

    Mitglied seit:
    01.02.2004
    Beiträge:
    76
    gibt es fehlermeldungen? was sagt die console?
     
  6. AceX

    AceX Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    5
    Hallo alle zusammen!

    Auch andere User können PhotoPaint nicht ausführen. Es gibt keine Fehlermeldungen, das Programm scheint zu starten (das Symbol im Dock beginnt zu hüpfen) beendet sich dann aber sofort wieder.
    Als Anfänger möchte ich noch fragen wie ich zur Konsole und den etwaigen Fehlermeldungen darin komme.

    Besten Dank im voraus,

    Adrian
     
  7. AceX

    AceX Thread Starter MacUser Mitglied

    Mitglied seit:
    25.03.2004
    Beiträge:
    5
     
    Kommando retour, seit heute kann zumindest einer der User PhotoPaint ausführen:eek:
    Wieso??? Kann mir jemand helfen?

    lg,

    Adrian
     
  8. Pre-Binding

    Zwei Möglichkeiten:

    - Die Preferences in den jeweiligen Usern löschen. /User/Library/Preferences

    - Pre-Binding (Systemoptimierung) durchführen, zB mit OnyX (Freeware) bei defekter Link entfernt zu bekommen.

    wavey

    Lynhirr
     
Die Seite wird geladen...

Diese Seite empfehlen