cMP 5,1 und BIG SUR

Gordon007

Mitglied
Registriert
28.05.2010
Beiträge
317
Machine-check capabilities: 0x0000000000001c09
family: 6 model: 44 stepping: 2 microcode: 31
signature: 0x206c2
Intel(R) Xeon(R) CPU W3690 @ 3.47GHz
9 error-reporting banks
mp_kdp_enter() timed-out on cpu 7, NMI-ing
mp_kdp_enter() NMI pending on cpus: 0 1 2 3 4 5 6 8 9 10 11
mp_kdp_enter() timed-out during locked wait after NMI;expected 12 acks but received 1 after 36134361 loops in 1728999779 ticks
panic(cpu 7 caller 0xffffff8015feee19): "Machine Check at 0xffffff8015ff59a1, registers:\n" "CR0: 0x000000008001003b, CR2: 0x0000000000000000, CR3: 0x000000001a209000, CR4: 0x00000000000226e0\n" "RAX: 0x0000000000000000, RBX: 0x0000000000000003, RCX: 0x000000004a07ff6f, RDX: 0x0000000000000004\n" "RSP: 0xffffffa0ec513d00, RBP: 0xffffffa0ec513d00, RSI: 0x0000000000000002, RDI: 0x0000000000000220\n" "R8: 0xffffff93ab5d6100, R9: 0x00000000720851ee, R10: 0x0000000000000001, R11: 0xffffff8016ca5500\n" "R12: 0x0000000420f7b9ab, R13: 0xffffff93ab5e2480, R14: 0x7fffffffffffffff, R15: 0xffffff801731e4b8\n" "RFL: 0x0000000000000002, RIP: 0xffffff8015ff59a1, CS: 0x0000000000000008, SS: 0x0000000000000000\n" "Error code: 0x0000000000000000\n"@/AppleInternal/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-7195.81.3/osfmk/i386/trap_native.c:168
Backtrace (CPU 7), Frame : Return Address
0xffffff8015d59ad0 : 0xffffff8015ebab4d
0xffffff8015d59b20 : 0xffffff8015ffd7e3
0xffffff8015d59b60 : 0xffffff8015fede1a
0xffffff8015d59bb0 : 0xffffff8015e5fa2f
0xffffff8015d59bd0 : 0xffffff8015eba3ed
0xffffff8015d59cf0 : 0xffffff8015eba6d8
0xffffff8015d59d60 : 0xffffff80166bef9a
0xffffff8015d59dd0 : 0xffffff8015feee19
0xffffff8015d59ec0 : 0xffffff80166bf9c5
0xffffff8015d59ed0 : 0xffffff8015e6028f
0xffffffa0ec513d00 : 0xffffff8015ff725f
0xffffffa0ec513d10 : 0xffffff80173004e1
0xffffffa0ec513d40 : 0xffffff801730059a
0xffffffa0ec513d80 : 0xffffff80172fa559
0xffffffa0ec513e60 : 0xffffff80172f9a92
0xffffffa0ec513f20 : 0xffffff8015ff01a2
0xffffffa0ec513f40 : 0xffffff8015ee2179
0xffffffa0ec513f80 : 0xffffff8015ee2348
0xffffffa0ec513fa0 : 0xffffff8015e5f13e
Kernel Extensions in backtrace:
com.apple.driver.AppleIntelCPUPowerManagement(222.0)[521F8CE9-4706-3AC7-9504-03354380846E]@0xffffff80172f7000->0xffffff8017314fff

Process name corresponding to current thread: kernel_task
Boot args: -lilubetaall -wegbeta agdpmod=pikera shikigva=80 unfairgva=1 mbasd=1 -wegtree -no_compat_check no32exec=0

Mac OS version:
Not yet set

Kernel version:
Darwin Kernel Version 20.3.0: Thu Jan 21 00:07:06 PST 2021; root:xnu-7195.81.3~1/RELEASE_X86_64
Kernel UUID: C86236B2-4976-3542-80CA-74A6B8B4BA03
KernelCache slide: 0x0000000015c00000
KernelCache base: 0xffffff8015e00000
Kernel slide: 0x0000000015c10000
Kernel text base: 0xffffff8015e10000
__HIB text base: 0xffffff8015d00000
System model name: MacPro5,1 (Mac-7BA5B2D9E42DDD94)
System shutdown begun: NO
Panic diags file unavailable, panic occurred prior to initialization
Hibernation exit count: 0

System uptime in nanoseconds: 19235013097
Last Sleep: absolute base_tsc base_nano
Uptime : 0x000000047a7f3d15
Sleep : 0x0000000000000000 0x0000000000000000 0x0000000000000000
Wake : 0x0000000000000000 0x0000001db49ec844 0x0000000000000000
last started kext at 1582885018: >!AFileSystemDriver 3.0.1 (addr 0xffffff801728e000, size 4096)
loaded kexts:
as.vit9696.WhateverGreen 1.4.8
as.vit9696.Lilu 1.5.1
>!AFileSystemDriver 3.0.1
@filesystems.tmpfs 1
@filesystems.hfs.kext 556.60.1
@BootCache 40
@!AFSCompression.!AFSCompressionTypeZlib 1.0.0
@!AFSCompression.!AFSCompressionTypeDataless 1.0.0d1
|SCSITaskUserClient 436.40.6
@filesystems.apfs 1677.81.1
>AirPort.BrcmNIC 1400.1.1
>!I82574LEthernet 2.7.2
>!AAHCIPort 346
@private.KextAudit 1.0
>!ARTC 2.0
>!AHPET 1.8
>!AACPIButtons 6.1
>!ASMBIOS 2.1
>!AACPIEC 6.1
>!AAPIC 1.7
>!A!ICPUPowerManagementClient 222.0.0
@!ASystemPolicy 2.0.0
@nke.applicationfirewall 310
|IOKitRegistryCompatibility 1
|EndpointSecurity 1
>!A!ICPUPowerManagement 222.0.0
>!ABSDKextStarter 3
|IOSurface 289.3
@filesystems.hfs.encodings.kext 1
|IOSCSIMultimediaCommandsDevice 436.40.6
|IOBD!S!F 1.8
|IODVD!S!F 1.8
|IOCD!S!F 1.8
>!AXsanScheme 3
|IOAHCISerialATAPI 268
|IO80211!F 1200.12.2b1
|IOSkywalk!F 1
>mDNSOffloadUserClient 1.0.1b8
>corecapture 1.0.4
|IONVMe!F 2.1.0
|IOAHCI!F 294
>usb.!UHostPacketFilter 1.0
|IOUSB!F 900.4.2
>usb.!UEHCIPCI 1.2
>usb.!UUHCIPCI 1.2
>usb.!UUHCI 1.2
>usb.!UEHCI 1.2
>usb.!UXHCIPCI 1.2
>usb.!UXHCI 1.2
>!AEFINVRAM 2.1
>!AEFIRuntime 2.1
|IOSMBus!F 1.1
|IOHID!F 2.0.0
$!AImage4 3.0.0
|IOTimeSync!F 900.11
|IONetworking!F 3.4
>DiskImages 493.0.0
|IO!B!F 8.0.3d9
|IOReport!F 47
|IO!BPacketLogger 8.0.3d9
$quarantine 4
$sandbox 300.0
@kext.!AMatch 1.0.0d1
|CoreAnalytics!F 1
>!ASSE 1.0
>!AKeyStore 2
>!UTDM 511.60.2
|IOUSBMass!SDriver 184.40.6
|IOSCSIBlockCommandsDevice 436.40.6
|IO!S!F 2.1
|IOSCSIArchitectureModel!F 436.40.6
>!AMobileFileIntegrity 1.0.5
@kext.CoreTrust 1
>!AFDEKeyStore 28.30
>!AEffaceable!S 1.0
>!ACredentialManager 1.0
>KernelRelayHost 1
|IOUSBHost!F 1.2
>!UHostMergeProperties 1.2
>usb.!UCommon 1.0
>!ABusPower!C 1.0
>!ASEPManager 1.0.1
>IOSlaveProcessor 1
>!AACPIPlatform 6.1
>!ASMC 3.1.9
|IOPCI!F 2.9
|IOACPI!F 1.4
>watchdog 1
@kec.pthread 1
@kec.corecrypto 11.1
@kec.Libm 1
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.881
nmi kann gerne Northbridge sein, die Klipse überprüfen, mit starker Lampe zwischen Platine und Bodenblech leuchten, müssen zwei kleine Haken zu sehen sein.
 

Lenne

Mitglied
Registriert
08.12.2003
Beiträge
259
Also Big shure 11.3 update is bei mir leider misslungen. Kernel Panics und startabbruch sind leider da. Es geht sogar soweit das die NVME eigentlich nicht mehr auswählbar ist. Alle anderen OS-Varianten, Catlina und Mojave laufen weiterhin auf den SSDs. gruss lenne
 

Indio

Aktives Mitglied
Thread Starter
Registriert
16.06.2004
Beiträge
1.903
Also Big shure 11.3 update is bei mir leider misslungen. Kernel Panics und startabbruch sind leider da. Es geht sogar soweit das die NVME eigentlich nicht mehr auswählbar ist. Alle anderen OS-Varianten, Catlina und Mojave laufen weiterhin auf den SSDs. gruss lenne

wie wenn ich nicht davor gewarnt hätte :- )

und es liegt nicht an der NVMe alleine,
sondern an jeglichen PCIe devices.

mach dieses spiel mit testen, diverse karten rein/raus und wieder installieren
schon seit wochen ohne jeglichen erfolg, seit der 11.3 beta 3 und folgend,
inklusive 11.4 beta 1

manchmal fuhr die kiste auch schon mal 5 x hintereinand hoch,
und hing beim 6ten mal.

auch hatte ich es geschafft die 11.3 RC (ist ident mit der final)
und auch die 11.4 beta1 zu installieren ohne niederzuprügeln.

aber danach das gleiche spiel :- (
 

Lenne

Mitglied
Registriert
08.12.2003
Beiträge
259
wie wenn ich nicht davor gewarnt hätte :- )

und es liegt nicht an der NVMe alleine,
sondern an jeglichen PCIe devices.

mach dieses spiel mit testen, diverse karten rein/raus und wieder installieren
schon seit wochen ohne jeglichen erfolg, seit der 11.3 beta 3 und folgend,
inklusive 11.4 beta 1

manchmal fuhr die kiste auch schon mal 5 x hintereinand hoch,
und hing beim 6ten mal.

auch hatte ich es geschafft die 11.3 RC (ist ident mit der final)
und auch die 11.4 beta1 zu installieren ohne niederzuprügeln.

aber danach das gleiche spiel :- (
Also sollte man auf 11.2.3 bleiben ? gruss lenne
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.881
Allgemeiner Hinweis: Installer immer eine Weile behalten, man weiss nie wie lange die online bleiben.

Auch die Tools laden nur von den Apple Servern. wenn weg dann weg.
 

Indio

Aktives Mitglied
Thread Starter
Registriert
16.06.2004
Beiträge
1.903
hab das versucht, hab 11.2.3 runtergeladen. Aber der install geht in dauerschleife mit neustarts. Ich vermute das OC da ne rolle spielt. gruss lenne

bei der cleaninstall von 11.2.x werden mindestens 4 neustarts gemacht
die gesamte installation dauert, glaub ich, so 40 minuten auf einer SSD.
machen lassen und nicht abbrechen!

ist ohne OC nicht anders, und wenn OC dann 0.6.7 oder 0.6.8 verwenden.
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.881
Ich hab gestern mit 11.3 final experimentiert.

Da wir die Theorie entwickelt haben weil das Installieren bzw das Auspacken der APFS Volumes mal klappt und mal nicht und bei schnellen Medien so gut wie gar nicht - kam ich auf die Idee den Rechner zu verlangsamen.

Mit dem boot-arg cpus=1 und einem 5.1 der außer einer drehenden Platte und GPU nichts drin hat.

Installation lief auf der Platte durch. Ich machte einiges tests und bootete 6 mal das installierte System. Die CPU Kerne waren alle da, hatte wohl nur einen Einfluß auf den frühen Startvorgang

ok, Gegentest. cpus=1 weg, nächster Boot sofort mißlungen.

Wieder cpus=1, nächster boot wieder mißlungen. Zigmal neu versucht, kein einziges mal ok. Immer an der gleichen Stelle kurz vorm Auspacken der APFS Volumes.

Neuinstallation von 11.3 auf gleicher formatierter Platte, cpus=1. Wieder Hänger bei !BSD (kein gültiges Volume).

Gleiche Situation, gleicher Rechner, alles gleich. Ist doch Plattgemacht. NVRAM !

Garbage Collection angestoßen. (Triple Bong, alt-cmd-p-r so lange halten bis er 3 mal gegongt hat).

Jetzt installiert er durch, "MacOS Installer" ist noch aktiv, OpenCore hab ich auf die Platte gemacht weil es die einzige war.

cpus=1 ist jetzt weg durch den NVRam reset. Hat durchinstalliert und neugestartet.

Hab jetzt abgewürgt, muß ja noch cpus=1 setzen. Das wäre jetzt die Stelle an der "MacOs Installer" ausgedient hat. Das ist sozusagen der Installationsstick auf die Platte kopiert.
 

Indio

Aktives Mitglied
Thread Starter
Registriert
16.06.2004
Beiträge
1.903
glaube nicht das APFS das einzige problem ist.

auch wenn der rechner mehrmals problemlos durchstartet, und auch keine
fehlermeldung mehr wegen kernel panic bringt, konnte ich weder an der
titan, noch verschiedenen USB PCIe karten, irgendetwas anstecken was dann auch
problemlos auf dauer funktionierte (egal in welchen slot zB die USB karte steckte).
 

Grobi112

Aktives Mitglied
Registriert
11.04.2005
Beiträge
2.341
Config.plist ist so, wie bei Martins Paketen auch schon cMP 5,1 ready oder muss die noch manuell angepasst werden?
:nervi:
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
7.881
Für meinen hat das gepasst. Ist aber auch ein Tool dabei.

Hab den oclp seither gemieden weil ich Patches vermeiden wollte. Aber wenn das System mal installiert ist dann ist das nur ein Paket wie andere auch.

Aber Leute, das ist KEINE Freigabe für 11.3 von mir. Das System ist immer noch kniffelig und problematisch mit NVME.

Also nur für einen Versuch, wenn man keine NVMEs einsetzt. Und testen müsst ihr selber, ich würde mir das nicht auf meinen Hauptrechner tun.
 
Oben