clips hinzufügen mit rapidweaver

öpfeli

Mitglied
Thread Starter
Dabei seit
14.12.2004
Beiträge
407
Punkte Reaktionen
0
hallo forum
habe in rapidweaver die seitenvorlage für movies verwendet und dann meiner website einen kurzen clip hinzugefügt. irgendwas stimmt aber nicht. der pfad, link, was auch immer. das grosse fragezeichen erscheint statt der clip abgespielt wird. der clip ist jedenfalls auf dem server vorhanden. irgendjemand eine idee? siehe hier
 

Pharell

Aktives Mitglied
Dabei seit
26.11.2004
Beiträge
1.423
Punkte Reaktionen
8
Also im Explorer kann ich den Clip anwählen (Typ mit Taucherbrille).
Welchen Browser benutzt Du denn?
 

öpfeli

Mitglied
Thread Starter
Dabei seit
14.12.2004
Beiträge
407
Punkte Reaktionen
0
verwende alle anderen browser :p du siehst aber nur das thumbnail, beim anklicken erscheint das popup mit dem fragezeichen. der clip läuft aber nicht...
 

Bluefake

Aktives Mitglied
Dabei seit
17.01.2005
Beiträge
1.090
Punkte Reaktionen
1
Jupp, das Fragezeichen kann ich bestätigen. Das sehe ich aber auch nicht das erste Mal. Ich habe auch schon auf anderen Pages z.T. Probleme mit .mov Dateien gehabt.
 

admartinator

Aktives Mitglied
Dabei seit
09.09.2003
Beiträge
15.430
Punkte Reaktionen
367
Ich sehe kein Fragezeichen, sondern das Quicktime-Logo. Spielen tut der Clip trotzdem nicht.
 

öpfeli

Mitglied
Thread Starter
Dabei seit
14.12.2004
Beiträge
407
Punkte Reaktionen
0
danke für eure antworten! in der rapidweaver-anleitung steht .mov sei ok. soll ich ein anderes format verwenden? mein pc im büro zeigt auch kein fragezeichen. nur mein mac zuhause.
 

öpfeli

Mitglied
Thread Starter
Dabei seit
14.12.2004
Beiträge
407
Punkte Reaktionen
0
ist ja eigentlich gut, dass ihr den film nicht abspielen könnt, und dann noch mit ton... :D aber weshalb es nicht funktioniert würde mich trotzdem interessieren.
 

skoon

Mitglied
Dabei seit
29.11.2004
Beiträge
354
Punkte Reaktionen
0
ich

ich wüßt gar nicht wie ich einen film in den blog bringen könnte.
muß mal eine rapidweaver help durchstöbern...
 

öpfeli

Mitglied
Thread Starter
Dabei seit
14.12.2004
Beiträge
407
Punkte Reaktionen
0
wenn du in rw eine neue seite zu deiner website hinzufügen möchtest, kannst du ja auswählen: blog, bildergallerie, movie, etc.... (kenn die kategorien nicht auswendig). dort kannst du entweder per drag and drop oder mit hinzufügen den clip hinzufügen...könnte man, eben :(
 

skoon

Mitglied
Dabei seit
29.11.2004
Beiträge
354
Punkte Reaktionen
0
win ansatz

siehst, da hab ich noch den win-ansatz. Da denk ich noch nicht mac-logisch genug und such immer nach irgendwelchen panels und menüs, wo ich da die medien datein reinbringen kann :)
 
Oben Unten