classic will nicht starten.

artefakt

Mitglied
Thread Starter
Dabei seit
07.12.2001
Beiträge
213
Punkte Reaktionen
0
hallo,
habe gerade jaguar install. läuft bis jetzt o.k. leider will classic nicht starten.
wer kann mir weiterhelfen?
 

Vevelt

Aktives Mitglied
Dabei seit
01.09.2001
Beiträge
1.634
Punkte Reaktionen
0
Kannst...

...du jenes konkretisieren?
Welche Classic-Version hast du?
Kannst du es über die "System Preferences"->"Classic" manuell starten?
Werden Fehler angezeigt?
Wann wird der Start von Classic abgebrochen?

Lieben Gruß, Vevelt.
 

Vevelt

Aktives Mitglied
Dabei seit
01.09.2001
Beiträge
1.634
Punkte Reaktionen
0
Hast...

...du einen System-Ordner für Classic ausgewählt? Ich hab' gerade mal bei mir geschaut... Dort war nach dem Update auf 10.2 auch kein Ordner ausgewählt... :D

Systemeinstellungen --> Classic...

Lieben Gruß, Vevelt.
 

artefakt

Mitglied
Thread Starter
Dabei seit
07.12.2001
Beiträge
213
Punkte Reaktionen
0
hallo,
system-ordner ist ausgewählt(mac os 9.2.1). kann aber seine das es daran
liegt, dass ich noch einen clone habe (umax pulsar). ansonsten läuft mac os
10.2 wunderbar, auch ohne quartz ex.
gruss artefakt
 

Vevelt

Aktives Mitglied
Dabei seit
01.09.2001
Beiträge
1.634
Punkte Reaktionen
0
Hast...

...du eine Radeon PCI-Grafikkarte? Dann könnte dich dies hier interessieren... :D

Gruß, Vevelt.
 

artefakt

Mitglied
Thread Starter
Dabei seit
07.12.2001
Beiträge
213
Punkte Reaktionen
0
für alle leute die jaguar auf alten macs mit xpostfacto laufen lassen. mit der version 2.2.2 läuft jetzt auch wieder mac os classic.
 
Oben Unten