Benutzerdefinierte Suche

Classic unter OSX (10.4.7) starten

  1. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Hallo!
    Ich habe ein Problem mit der Classic-umgebúng und würde mich freuen, wenn mir jemand im Forum helfen könnte. Wenn ich Classic unter OSX (10.4.7) starte, erscheint ca. 10-20 mal ein Hinweis mit folgendem Text:

    "Verbindung fehlgeschlagen - Möglicherweise ist der Server nicht vorhanden oder zurzeit nicht in Betrieb. Überprüfen Sie den Server-Namen oder die IP-Adresse und versuchen Sie es erneut."

    Dann erscheint der Hinweis nicht mehr, und ich kann zum Arbeiten beginnen. Natürlich nervt diese Prozedur, aber ich weiss nicht, wie ich sie abstellen kann. Hat jemand Ideen?

    Und noch eine Frage zur classic-umgebung. Ich habe gehört, dass die Classic-umgebung auf einer anderen Platte installiert seion soll, als das normale Betriebsystem. Stimmt das, oder ist es nur eines der vielen Gerüchte, die man hört? :rolleyes:

    lG aus wien!
    Raphael
     
    boberl, 20.09.2006
  2. Holger-Holger

    Holger-HolgerMacUser Mitglied

    Mitglied seit:
    24.01.2004
    Beiträge:
    1.293
    Zustimmungen:
    33
    Es gibt bei Classic (irgendeine Classic-Anwendung starten) im Apfel-Menü das Symbol für "Auswahl". Unter "Apple-Share" kann man im Netzwerk befindliche Volumes verbinden. Nach der Auswahl eines Servers erscheinen alle verfügbaren Volumes. Ein Kästchen dahinter ermöglicht das Markieren von Volumes, die beim nächsten Start automatisch verbunden werden sollen. Hier darf keine Markierung sein, sonst versucht Classic beim Starten diese automatische Netzwerkverbindung aufzubauen
     
    Holger-Holger, 20.09.2006
  3. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Hallo Holger-Holer!
    Danke für den Tipp. aber in Auswahl erscheint leider gar nichts. Links habe ich "Apple-Share", rechts nur ein leeres Feld.
     
    boberl, 20.09.2006
  4. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Erklären wir es mal anders.

    In Deiner Classic-Umgebung ist FileSharing aktiviert, und der Rechner sucht automatisch nach dem Server. Diesen findet er nicht, also wird gemeckert.
    Das ist nicht schlimm, aber nervig, wie Du bereits gemerkt hast.

    Ich kenne mich jetzt nicht wirklich mit Classic unter OSX aus. Soweit ich weiß, wird dann aber das Desktop eines Rechners unter OS 9 komplett dargestellt, inkl. Apfel-Menü und Kontrollfeldern.
    Im Apfelmenü müsste es ein Kontrollfeld "FileSharing" geben, das Du bitte anwählst. Dort kannst Du FS deaktivieren (stoppen) und dem Spuk ein Ende setzen, ohne vorhandene Einstellungen endgültig zu verlieren.
     
    chrischiwitt, 20.09.2006
  5. boberl

    boberl Thread StarterMacUser Mitglied

    Mitglied seit:
    06.05.2005
    Beiträge:
    473
    Zustimmungen:
    2
    Ja klar, Filesharing habe ich schon oft gesehen, und soweit ich mich erinnere (auf meinem alten G3) unter 9.2 ein und ausgeschalten. Jetzt sehe ich diese Funktion (FS-deaktivieren) aber nicht mehr. Weder unter OSX noch nach einem Neustart unter 9.2 Hat jemnd Ideen, was ich noch probieren könnte?
     
    boberl, 20.09.2006
  6. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Die sollte sein im Apfelmenü / Kontrollfelder / Filesharing.........
     
    chrischiwitt, 20.09.2006
  7. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Hallo Boberl,

    FileSharing unter OSX 4.7 findest Du
    in den Systemeinstellungen unter
    „Sharing”.

    Gruss Jürgen
     
    JürgenggB, 20.09.2006
  8. JürgenggB

    JürgenggBMacUser Mitglied

    Mitglied seit:
    01.11.2005
    Beiträge:
    8.032
    Zustimmungen:
    585
    Hallo Boberl,

    wenn Du OS 9.2.2 ordnungsgemäss installiert hast,
    dann ist „FileSharing” auch unter den Kontrollfeldern
    zu öffnen! Habe es eben ausprobiert, da ich 9.2 noch
    wegen eines Programmes benötige.

    Gruss Jürgen
     
    JürgenggB, 20.09.2006
  9. chrischiwitt

    chrischiwittMacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Jürgen, eben das versuch ich ihm doch gerade zu erklären...........
     
    chrischiwitt, 20.09.2006
  10. Gerundium

    GerundiumMacUser Mitglied

    Mitglied seit:
    22.10.2005
    Beiträge:
    1.997
    Zustimmungen:
    69
    Eigentlich klingt es nicht danach, dass sein Mac der Server ist, somit sollte es letztlich Schnurz sein, ob FileSharing aktiviert oder deaktiviert ist. Mein erster Gedanke war, dass ein Alias eines Servers in den Startobjekten liegt, da die Fehlermeldung eine erfolglose Suche nach einem Server darstellt (ob nun der Server oder das Netzwerk nicht erreichbar ist, kann gleichfalls egal sein). Ebenfalls möglich ist – wenn ich mich richtig erinnere – die Aktivierung von "Beim Start mit diesem Server verbinden" oder so ähnlich in einem mir entfallenen Kontrollfeld (vielleicht "FileSharing" ;) )
     
    Gerundium, 20.09.2006
Die Seite wird geladen...
Ähnliche Themen - Classic OSX (10
  1. zweiundvierzig
    Antworten:
    9
    Aufrufe:
    706
    Texas_Ranger
    08.02.2008
  2. !42
    Antworten:
    3
    Aufrufe:
    414
    bernie313
    01.12.2006
  3. boberl
    Antworten:
    33
    Aufrufe:
    1.605
  4. Malcom X
    Antworten:
    2
    Aufrufe:
    877
    Macmacfriend
    30.07.2006
  5. Julian_eMac
    Antworten:
    12
    Aufrufe:
    1.042
    martinibook
    16.06.2006