Classic/Systemordner hängt

  1. deralex

    deralex Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    75
    Zustimmungen:
    0
    Hallo!

    Ich hab Panther und nachträglich Classic installiert. Wenn ich nun Classic starten möchte oder den Systemordner doppelklicke, bekomme ich minutenlang nur den Ball - nichts tut sich. Auch nochmaliges Installieren (Aktualisieren) hat nix gebracht. Wo ist der Haken??

    Dank euch!

    Alex
     
    deralex, 16.08.2005
  2. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.688
    Medien:
    16
    Zustimmungen:
    1.708
    Hi,
    passiert das auch, wenn du ein Classic-Programm startest? Ansonsten brauchst du die Umgebung ja sowieso nicht.
    Gruß Th.
     
    t_h_o_m_a_s, 16.08.2005
  3. deralex

    deralex Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    75
    Zustimmungen:
    0
    Ich möchte gern meine Postfächer aus Outlook Express von einem PowerBook importieren. Dabei schreit Mail nach der Classicumgebung, daher hab ich sie installiert. Wenn ich nun die Postfächer importieren möchte und Mail deshalb die Calssicumgebung startet, bleibt's wieder hängen.
     
    deralex, 16.08.2005
  4. rtq

    rtqMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Hast Du vielleicht DivX installiert? Dann mußt Du den Ordner /Library/Application Support/DivXNetworks entfernen oder auf den Schreibtisch ziehen.

    Gruß
    rtq
     
  5. deralex

    deralex Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    75
    Zustimmungen:
    0
    Nö, kein DivX....
     
    deralex, 16.08.2005
  6. rtq

    rtqMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Wär ja auch zu schön gewesen...

    Schon mal einen neuen Benutzer angelegt und versucht unter diesem Classic zu starten?
     
  7. deralex

    deralex Thread StarterMacUser Mitglied

    Mitglied seit:
    01.06.2005
    Beiträge:
    75
    Zustimmungen:
    0
    Ja, hab ich versucht. Classic startet hier auch nicht. :-/
     
    deralex, 16.08.2005
  8. rtq

    rtqMacUser Mitglied

    Mitglied seit:
    16.08.2005
    Beiträge:
    9
    Zustimmungen:
    0
    Toll, hört sich gut an! :confused:

    Nur mal so...

    welcher Rechner?
    welche Version OSX - 10.3.9?
    welche Version Classic OS - 9.2.2?

    Gruß,
    rtq
     
Die Seite wird geladen...
Ähnliche Themen - Classic Systemordner hängt
  1. DerFloe
    Antworten:
    1
    Aufrufe:
    278
    oneOeight
    05.09.2016
  2. honigklee
    Antworten:
    5
    Aufrufe:
    546
    Olivetti
    19.01.2016
  3. How
    Antworten:
    6
    Aufrufe:
    803
    glancos
    06.08.2013
  4. SweetLady
    Antworten:
    4
    Aufrufe:
    426
    SweetLady
    07.11.2006
  5. Horang
    Antworten:
    2
    Aufrufe:
    1.137