Benutzerdefinierte Suche

Classic meldet sich gleich wieder ab (10.3.1)

  1. jazzman

    jazzman Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2002
    Beiträge:
    68
    Zustimmungen:
    0
    Hallo,

    ich hoffe, meine Frage ist unter den vielen Antworten nicht schon mehrfach beantwortet worden.

    Eigentlich bin ich froh über Panther, da ich jetzt endlich in der Classic Umgebung ALLE alten Programme, sogar QuarkXPress 4.1, laufen lassen kann. Hatte unter 10.2.x echte Probleme damit. Alle Darstellungen sind auch geschmeidiger als in 10.2.x.

    Nur: seit einigen Tagen meldet sich die just gestartete Classic Umgebung gleich wieder ab. Classic Programme werden nicht ausgeführt oder bleiben im Dock wirkungslos hängen.

    Was da los?

    AGP-PPC G4 450Mhz, 960 MB RAM

    Viele Grüße und Thanx in advanx

    jazzman
     
    jazzman, 21.11.2003
  2. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Ist dein Rechner so eingestellt, dass gleich beim Start auch Classic startet oder erst bei Bedarf? Seit ich nämlich auf Bedarf umgestellt habe, sind Classic-Abstürze bei mir wesentlich seltener geworden …
     
    abgemeldeter Benutzer, 21.11.2003
  3. jazzman

    jazzman Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2002
    Beiträge:
    68
    Zustimmungen:
    0
     

    hallo und vielen Dank,
    habe beides ausprobiert-half nix. Da besann ich mich und setzte das PRAM durch den Aus/Einbau der Batterie (+Knöpfchendruck) richtig zurück…

    es funzt… hurra!



    jazzman
     
    jazzman, 24.11.2003
Die Seite wird geladen...
Ähnliche Themen - Classic meldet gleich
  1. jonnyberlin
    Antworten:
    6
    Aufrufe:
    233
    jonnyberlin
    09.02.2017
  2. DerFloe
    Antworten:
    1
    Aufrufe:
    280
    oneOeight
    05.09.2016
  3. honigklee
    Antworten:
    5
    Aufrufe:
    546
    Olivetti
    19.01.2016
  4. How
    Antworten:
    6
    Aufrufe:
    803
    glancos
    06.08.2013
  5. macwee
    Antworten:
    2
    Aufrufe:
    580