Classic läuft nicht richtig.

Diskutiere das Thema Classic läuft nicht richtig. im Forum Mac OS 8.x, 9.x

  1. TrainSpoTtinG

    TrainSpoTtinG Thread Starter Mitglied

    Beiträge:
    376
    Zustimmungen:
    7
    Mitglied seit:
    26.10.2003
    Vorneweg: Ich hab nach solchen Themen gesucht, leider nix passendes gefunden.

    Also hab Panther laufen auf dem iMac DV 400. 320MB Ram und vorher OS 9.1 installiert gehabt. Ja ich weis hätte ich auch erstmal updaten sollen auf 9.2.2.

    Nun Classic lässt sich zwar unter OSX starten. Doch sobald ich ein Programm öffnen will schmiert Classic ab bzw. friert ein. Ich kann es dann nurnoch schließen.
    Kann man OS9.2 noch nachträglich updaten? Oder hat jemand einen Rat für mich?

    Gruß.
     
  2. marco312

    marco312 Mitglied

    Beiträge:
    19.344
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    Hallo

    Du solltest mit deinem Os 9.1 Starten und dann die OS 9 Updates laden und installieren.


    Wenn du da s gemacht hast sollten die Probleme eigentlich beseitigt sein.

    Gruß
    Marco
     
  3. TrainSpoTtinG

    TrainSpoTtinG Thread Starter Mitglied

    Beiträge:
    376
    Zustimmungen:
    7
    Mitglied seit:
    26.10.2003
    Installiert, leider besteht das Problem weiterhin.
    Notfalls starte ich OS9 seperate, aber wenn jemand doch noch eine Idee hat!?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...