Classic geht irgendwie nicht ... HILFE

eVo.vs.ap0c

Neues Mitglied
Thread Starter
Registriert
24.10.2005
Beiträge
8
Hallo liebe Leute,

ich wollte quark xpress 4.1 auf meinem mac os x starten ging nicht.
Also hab ich classic von der mac os x install cd installiert.
So wenn ich nun ins classic wechsle über die systemeinstellung, kann ich trotzdem nicht quark 4.1 aufrufen.
Fehlermeldung wie folgt.

Dialogbox: Es wurde kein Standardprogramm angegeben, mit dem das Dokument "QuarkXPress Passport" geöffnet werden kann.

Was mache ich falsch?
Ich hab den Ordner vom QuarkXpress 4.1 ins Applications (Mac Os 9) reinkopiert (nicht installiert, da in 9.2 das Programm auch so läuft)

Wäre nett wenns paar Antworten gebe.

Liebe Grüsse

eVo.vs.ap0c
 

AndreasE

Aktives Mitglied
Registriert
21.01.2004
Beiträge
2.691
eVo.vs.ap0c schrieb:
Dialogbox: Es wurde kein Standardprogramm angegeben, mit dem das Dokument "QuarkXPress Passport" geöffnet werden kann.

"QuarkXPress Passport" soll ja auch nicht selbst geöffnet werden, es ist ja schließlich das Programm selbst, und hier konkret ein "Classic Programm".

Vielleicht sollte man erst mal das Festplatten-Dienstprogramm ran lassen und die Rechte reparieren, so dass "QuarkXPress Passport" als Classic-Programm vom System erkannt wird.

Startet die Classicumgebung selbst, wenn man sie in der Systemsteuerung in der Rubrik Classic startet?

Und: Vielleicht wäre es besser gewesen "QuarkXPress Passport" zu installieren?
 

eVo.vs.ap0c

Neues Mitglied
Thread Starter
Registriert
24.10.2005
Beiträge
8
Naja ich geh davon aus des es besser gewesen wäre es direkt zu installieren.
Das mit dem kopieren war zwar bei mac os 9 nie ein problem, aber ehrlich gesagt scheint mir das os x ein wenig kompliziert und nicht einfach genug.
Bill gates lässt grüssen.

Ich installiere mal, ma gucken was passiert!
 
Oben