Benutzerdefinierte Suche

Classic Fehler 2

  1. Adcon

    Adcon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Guten Morgen, ich habe hier heute morgen bereits hilfreiche Tipps bezueglich der Fehlermeldung meines iBooks erhalten, welches mir bei der Installation eines spieles sagt, "Classic" sei nicht vorhanden. Mir wurde mitgeteilt, dass ich die benoetigte Software auf einer der System CDs finden muesse. Ich habe nun verzweifelt gesucht und kann keinen derartigen Menuepunkt finden.kann ich die fehlenden Dateien irgendwo herunterladen?
    Gruss
     
    Adcon, 11.11.2005
  2. HubertusBe

    HubertusBeMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    601
    Zustimmungen:
    8
    D.h., daß die Software, die Du installieren willst nur unter Mac Os Classic (also 9.2.2 oder aber gar früher) läuft. Entweder Du holst Dir eine neuere Version des Spieles, die eben auch unter Os X läuft, oder aber Du kaufst irgendwo gebraucht eine ältere Mac Os Version und installierst sie zum Os X hinzu. Wobei es seit geraumer Zeit Macs gibt, auf denen sich die Classicumgebung gar nicht mehr installieren läßt (vorher also informieren).

    Gruß, Hubertus
     
    HubertusBe, 12.11.2005
  3. Adcon

    Adcon Thread StarterMacUser Mitglied

    Mitglied seit:
    11.11.2005
    Beiträge:
    14
    Zustimmungen:
    0
    Klasse, aber herzlichen Dank schonmal. Welcher Weg ist denn zu empfehlen? Werde ich noch viel an Software treffen, die das aeltere System fordert? Ist es sinnvoll, sofern das ueberhaupt moeglich ist, das alte System ebenfalls zu installieren?
    Gruss
     
    Adcon, 12.11.2005
  4. Sergeant Pepper

    Sergeant PepperMacUser Mitglied

    Mitglied seit:
    26.05.2004
    Beiträge:
    2.406
    Zustimmungen:
    0
    Das alte System Mac OS 9.2.2 wird seit 2001 nicht mehr weiterentwickelt, fast alle alten Programme gibt es jetzt in einer Mac OS X-Version.
     
    Sergeant Pepper, 12.11.2005
  5. HubertusBe

    HubertusBeMacUser Mitglied

    Mitglied seit:
    27.09.2003
    Beiträge:
    601
    Zustimmungen:
    8
    Mac Ocs 9.2.2 würde ich nur noch dann installieren, wenn es wirklich keinen anderen Weg gibt. Nicht das es nicht gut läuft, aber Du mußt Dir klar machen, daß es für Dich auch doppelt Arbeit ist zwei Systeme zu installieren, zu pflegen sowie Dich auf beiden auszukennen. Ich habe seit Mac Os 8.0 viel damit zu tun gehabt und hätte keine Scheu 9.2.2 nochmal wieder irgendwo zu installieren und auch zu verwalten - Du müßtetst Dich vermutlich neu einarbeiten. Und wofür? Nur für die eine Software? Ich würde Dir empfehlen, es bleiben zu lassen.

    Gruß, Hubertus
     
    HubertusBe, 13.11.2005
  6. macracer

    macracerMacUser Mitglied

    Mitglied seit:
    09.05.2004
    Beiträge:
    1.241
    Zustimmungen:
    21
    Auf der InstallationsCD von Mac OSX gibt es ein Paket "Programme & Classic-Support". Doppelt Klicken und installieren.

    Classic öffnet nur, wenn ein Programm für OS 9 oder früher gestartet wird. Sozusagen als Emulator. Die Systempflege geschweige denn ein vollständiges OS 9.2.2 ist nicht notwendig. Ausserdem kann man die neuen Macs nicht mehr im 9er System booten.
     
    macracer, 13.11.2005
Die Seite wird geladen...
Ähnliche Themen - Classic Fehler
  1. entferntesgerät
    Antworten:
    3
    Aufrufe:
    87
  2. DerFloe
    Antworten:
    1
    Aufrufe:
    280
    oneOeight
    05.09.2016
  3. honigklee
    Antworten:
    5
    Aufrufe:
    546
    Olivetti
    19.01.2016
  4. How
    Antworten:
    6
    Aufrufe:
    803
    glancos
    06.08.2013
  5. macwee
    Antworten:
    2
    Aufrufe:
    580