Cisco VPN Client connected nicht

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von Dege, 12.01.2006.

  1. Dege

    Dege Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    MacUser seit:
    15.12.2005
    Hallo,

    ich habe eine etwas spezielle Frage, ich hoffe jemand kann mir weiterhelfen.
    Ich habe ein neues ibook und mit diesem möchte ich an unserer FH online gehen. Dazu hab musste ich über einen separaten VPN Clienten mir erst das notwendige Zertifikat besorgt und soweit das die Anleitung durchsacken ließ hat das auch alles geklappt...Also das richtige Zertifikat ist ausgewählt und auch die VPN Einstellungen um an unser WLAN anzudocken stimmen...

    Da ich noch ein Neuling im Umgang mit Macs bin, habe ich dementsprechend auch in den Einstellungen noch nicht so viel umgestellt...

    Wenn ich den VPN Client starte und mich verbinden will steht unten im Clienten:
    Connecting to Security gateway und dann die IP Adresse...nach 2-3 Sekunden erscheint dann einfach: Not connected

    Für mich sieht das alles so aus, als ob das ibook die Verbindung in irgendeiner Weise nach außen blockiert. Die Firewall hab ich schon ausgestellt.

    Nun wollte ich wissen was ich noch probieren kann, vielleicht kennt jemand das Problem..

    Nochmal zur Erinnerung:
    ibook g4, osx 10.4.3, Cisco VPN Client 4.8.00

    Bin für alle Antoworten dankbar!!!
     
  2. Momir

    Momir MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    MacUser seit:
    29.10.2003
    Hi,

    meine uni benutzt auch den Cisco VpnClient. Ich schreib jetzt einfach mal die Schritte, die bei mir nötig waren um eine Verbindung aufzubauen:

    - den VpnClient installieren
    - das richtige Profil von den uni importieren
    - das Profil auswählen und auf "Connect" clicken.
    - Username und Password eingeben

    Das wars. Ich habe also nichts in den Systemeinstellungen geändert!

    Jedoch wird bei mir die Verbindung nicht immer sofort aufgebaut. Dann hilft es manchmal den Client zu beenden. Airport aus und wieder anmachen. Den Client neu starten.

    Viel Glück!
     
  3. cadavez

    cadavez MacUser Mitglied

    Beiträge:
    170
    Zustimmungen:
    2
    MacUser seit:
    01.06.2005
    Hallöschen,

    ich nutze auch den VPN Client an der Uni - unter 10.4.3 läuft der allerdings nicht so dolle. Unter Umständen nach kompletter Einrichtung den VPN Client beenden, Airport deaktiviern, Airport wieder aktivieren und nochmal den VPN Client starten. Vielleicht klappt´s dann?

    Ansonsten kannst Du auch noch malhier schauen.

    Gruß, cada
     
  4. nonsense

    nonsense MacUser Mitglied

    Beiträge:
    1.386
    Zustimmungen:
    66
    MacUser seit:
    29.10.2004
    ...ich habe die gleiche erfahrung gemacht. manchmal startet der vpn-client nicht, dann hilft es nur die netzwerkkarte neu zu initialisieren (durch deaktivieren und aktivieren).

    ansonsten klappt der vpn aber hervorragend.

    gruss
     
  5. Dege

    Dege Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    MacUser seit:
    15.12.2005
    Also das mit dem ausschalten und neu starten hab ich schon alles hinter mir....
    falls ihr genau wissen wollt wie das von statten ging mit dem Einrichten, dann könnt ihr hier schaun:
    http://mobile-net.fht-esslingen.de/index.php?sitesig=PT&page=PT_020_VPN&subpage=PT_040_VPN-Client__com_mac
     
  6. Dege

    Dege Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    MacUser seit:
    15.12.2005
    Mein Problem ist nicht, dass der VPN Client nicht startet, mein Problem ist die Verbindung...
     
  7. Pepe-VR6

    Pepe-VR6 MacUser Mitglied

    Beiträge:
    2.416
    Zustimmungen:
    73
    MacUser seit:
    21.02.2005
    Das was du gesagt hast liegt an einem falschen User-Namen oder am falschen Passwort.
    Frag mal beim Rechenzentrum deiner HS nach. Ich hatte mal mein Passwort geändert und kam denn nicht ins Netz. Ein neues bekommen und schon geht es!!
     
  8. WanTan

    WanTan MacUser Mitglied

    Beiträge:
    734
    Zustimmungen:
    52
    MacUser seit:
    20.07.2004
    Stimmt das Datum und die Uhrzeit auf deinem Rechner?
     
  9. Dege

    Dege Thread Starter MacUser Mitglied

    Beiträge:
    99
    Zustimmungen:
    0
    MacUser seit:
    15.12.2005
    Also das mit dem Passwort kann nicht sein...
    1. Geht mein Passwort überall, wo ich mich einloggen muss
    2. musste ich mich mit meinem Usernamen und meinem PW einloggen um überhaupt erst einmal das Zertifikat für den VPN Clienten zu bekommen

    Datum und Uhrzeit stimmen
     
Die Seite wird geladen...

Diese Seite empfehlen