Cinema Foto Textur unscharf

  1. XMeN76

    XMeN76 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Hallo.

    Wenn ich in Cinema 7 ein aus Photoshop importiertes Bild (JPEG) als Textur anlege sieht nach dem Rendern alles total matschig aus. In Photoshop ist das Bild aber Rattenscharf. Das Foto ist eigentlich auch groß genug
    (1000pix x 1500pix /72dpi)


    bitte hilfe.. muss das irgendwie hinbekommen... :D
     
    XMeN76, 11.07.2005
  2. tau

    tauMacUser Mitglied

    Mitglied seit:
    06.01.2004
    Beiträge:
    9.802
    Zustimmungen:
    185
    Schau mal unter „Interpolation“ für das Bild im Material und stell dort auf „keine“ oder eine andere als die bisherige.


    Sonst ist alles abgeschaltet? Keine Mischung mit noch was anderem?
     
  3. XMeN76

    XMeN76 Thread StarterMacUser Mitglied

    Mitglied seit:
    30.07.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Jo danke hat funktioniert. Bei Materialeigenschaften war Sampling auf "MIP" gestellt. Jetzt sieht das auch mal nach was aus ;)
     
    XMeN76, 13.07.2005
Die Seite wird geladen...
Ähnliche Themen - Cinema Foto Textur
  1. s_ko
    Antworten:
    2
    Aufrufe:
    1.285
  2. beyco
    Antworten:
    1
    Aufrufe:
    1.519
    Achim22
    08.03.2013
  3. laufgestalt
    Antworten:
    0
    Aufrufe:
    1.072
    laufgestalt
    02.09.2011
  4. Neemu
    Antworten:
    5
    Aufrufe:
    3.193
  5. man0l0
    Antworten:
    11
    Aufrufe:
    2.872