cinema 22" bleibt schwarz

joergfrank

Mitglied
Thread Starter
Mitglied seit
23.05.2003
Beiträge
5
hoffe, jemand kann mir helfen.

mein cinema display lief eine zeit lang ohne probleme. doch ab und zu hat es sich von selbst ausgeschaltet. jetzt allerdings ist es komplett tot. habe schon in den mac-foren nach ähnlichen problemen geschaut aber nix gefunden. ich habe es direkt an einem g4 1,25 dual mit radeon 9000 angeschlossen. vielleicht gibt es dafür ein patent-rezept?

danke im voraus.
 

lundehundt

abgemeldet
Mitglied seit
22.02.2003
Beiträge
19.147
hast du eine Moeglichkeit, dass Display an einem anderen Rechner zu testen (ueber welche Monitor Schnittstelle gehst du: DVI oder ADC) oder kannst du einen anderen Bildschirm an den Rechner haengen. So koennte man zumindest mal feststellen ob der Bildschirm oder die Graka die Ursache fuer das Problem sind.

Ich fuerchte, dass es in deinem Fall keinen quick&dirty bugfix gibt, sondern dass du ein ernsteres Hardware Problem hast.

Cheers,
Lunde
 

joergfrank

Mitglied
Thread Starter
Mitglied seit
23.05.2003
Beiträge
5
werde es heute mal bei einem händler vorbeibringen und an einem anderen rechner testen. glaube auch, dass das was ensteres ist. drück mir die daumen, dass es nur die graka ist :)
 

celsius

Mitglied
Mitglied seit
11.01.2003
Beiträge
4.116
hast du acuh schon geschaut ob die GRAKA fest in seinem slot sitzt?
oder ob vielleicht die kontakte verschmusst sind?

falls du noch Garantie hast, brauchst du keine daumen die gedrückt werden müssen ;)
 

joergfrank

Mitglied
Thread Starter
Mitglied seit
23.05.2003
Beiträge
5
leider auch kein flashlight. habe gerade mit dem händler gesprochen. der meinte, dass es eingeschickt werden muss. hoffe, dass ich das noch unter garantie hinkriege, da der monitor vor 14 monaten hergestellt wurde. wenn keine garantie, kostet eine reparatur pauschal unverschämte 1459,? euro. das ist dann schon etwas lächerlich.

trotzdem vorab mal vielen dank für eure hilfe. ich halte euch auf dem laufenden.

greets
jörg