Chrome URL Leiste zeigt bei Eingabe Lesezeichen

Kirzz

Aktives Mitglied
Thread Starter
Registriert
14.11.2009
Beiträge
1.259
Wenn ich im aktuellen Chrome 80.x in der URL Leiste das erste Zeichen eintrage, schlägt Chrome sofort Lesezeichen aus meinem Lesezeichenbestand vor. Lässt sich das deaktivieren, in den AutoFill Einstellungen konnte ich nichts dazu finden?
 

Difool

Frontend Admin
Registriert
18.03.2004
Beiträge
12.425
Hi,

das läuft unter "Google Dienste":

Chrome > Einstellungen > im Suchfeld eintippen bzw. per copy & paste: Suchanfragen und URLs automatisch vervollständigen

Oder Link kopieren: chrome://settings/syncSetup?search=suchanfragen

Suchanfragen und URLs automatisch vervollständigen > Regler deaktivieren. :teeth:

Alle Optionen unter: chrome://chrome-urls
 

Kirzz

Aktives Mitglied
Thread Starter
Registriert
14.11.2009
Beiträge
1.259
Die Einstellungen waren bereits inaktiv, Chrome schlägt trotzdem aus den Lesezeichen vor. Schöne neue Welt ;)
 
Oben