Benutzerdefinierte Suche

cgi Script aufruf funktioniert nicht

  1. joikem

    joikem Thread StarterMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    470
    Zustimmungen:
    0
    Hallo liebes Forum,

    Ich hab da ein Problem mit einem CGI (mail.pl) welches ich auf meinem (CGI-fähigen) Server abgelegt habe.

    Wenn ein Formular das Script ausführen soll bekomme ich folgende Fehlermeldung:
    Forbidden
    You don't have permission to access /kontakt/mail.pl on this server.

    Warum? Zugriffsrechte sollten eigentlich korrekt gesetzt sein...

    Danke schonmal für eure Hilfe,
    Johannes
     
    joikem, 25.12.2004
  2. snoo

    snooMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo,
    mach doch mal ein chmod 755 um sicherzugehen dass die Rechte stimmen.
    Hast du Zugriff auf das error.log des Webservers? - könnte dir auch weiterhelfen. Vielleicht auch mal deine Datei von .pl in .cgi umbenennen.

    Gruss Stefan
     
    snoo, 25.12.2004
  3. joikem

    joikem Thread StarterMacUser Mitglied

    Mitglied seit:
    06.03.2002
    Beiträge:
    470
    Zustimmungen:
    0
    habs aufgegeben mit dem cgi und benutze nun ein php script! das funktioniert ganz wunderbar!

    Danke trotzdem,
    Johannes
     
    joikem, 25.12.2004
Die Seite wird geladen...
Ähnliche Themen - cgi Script aufruf
  1. Niggelmac
    Antworten:
    17
    Aufrufe:
    589
    Niggelmac
    21.02.2017
  2. b16
    Antworten:
    2
    Aufrufe:
    408
  3. dierk
    Antworten:
    1
    Aufrufe:
    486
  4. emaerix
    Antworten:
    5
    Aufrufe:
    415
    emaerix
    24.02.2006
  5. appledeluxe
    Antworten:
    0
    Aufrufe:
    711
    appledeluxe
    21.08.2005