Benutzerdefinierte Suche

Cd-ROM/DVD-ROM Laufwerk am G4 erkennt keine CDs mehr

  1. siegreich

    siegreich Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2003
    Beiträge:
    137
    Zustimmungen:
    0
    Hallo,
    Ich habe Folgendes Problem: Als ich vorhin meinen Rechner neu gestartet habe, hat mein Rechner bzw. mein CD-ROM Laufwerk keine einzige CD mehr erkannt (ich habe fast jede CD ausprobiert und es ging auch nicht nach mehrmaligem saubermachen der CD) liegt das vieleicht am Neustart?
    Ach ja mein Rechner hat ewig lange für den Neustart gebraucht ,so ca 10min, was für meinen Rechner schon SEHR lange ist da ich mit 1,25 GHz und 704MB ram schnelleres gewöhnt bin. Nach dem Neustart hatte ich auch noch Amerikanische Spracheinstellung eingestellt gehabt ,obwohl ich das nicht vorher eingestellt hatte. Und beim Hochfahren hat mein Rechner immer auf ein Volum gewartet (ich glaube auf das Lokale Volum weiss es aber nicht genau).

    Vielen Dank im Vorraus! Dead
     
    siegreich, 24.08.2004
    #1
  2. siegreich

    siegreich Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2003
    Beiträge:
    137
    Zustimmungen:
    0
    Hiho

    Bitte helft mir! *fleh*
    Ich habe jetzt schon probiert das ganze System neu aufzuspielen aber es geht nicht da er keine CD erkennt und üner Netzwerk zu starten geht auch nicht (ich habe dazu mein Pb g3 über netzwerk mit meinem G4 vernetzt und habe versucht das install Programm darüber zu Starten aber das geht auch nicht -.-)

    Eben grade habe ich OnyX durchlaufen lassen: NICHTS hilfe bitte...

    thx: Dead
     
    siegreich, 25.08.2004
    #2
  3. siegreich

    siegreich Thread Starter MacUser Mitglied

    Mitglied seit:
    11.10.2003
    Beiträge:
    137
    Zustimmungen:
    0
    Kann denn Gar keiner helfen?

    Ich habe jetzt auch schon einen Mainboard reset gemacht und hab den Pram gelöscht... was kan ich noch machen... helft mir doch bitte *am verzweifeln ist* :( :(
     
    siegreich, 26.08.2004
    #3
  4. klaus41542

    klaus41542 MacUser Mitglied

    Mitglied seit:
    27.08.2004
    Beiträge:
    237
    Zustimmungen:
    0
    Hast du as Problem immer noch ?

    Hatte heute abend das Problem auch.

    Habe das Problem gelöst. Und Zwar:

    Ich habe den Rechner aufgemacht und das Kabel, was zu dem DVD und ZIP drive abgetrennt. Den Rechner habe ich danach normal gestartet. Die Hardware info "Über diesen MAC" zeigte die beiden Geräte nicht mehr an. Also habe ich den Rechner wieder runtergefahren, auch Power off. Jetzt habe ich das Kabel wieder an der IDE Port geklemt.

    Jetzt hat der Rechner das BIOS (weiss ich nicht genau) die Geräte wieder erkannt.

    Damit war mein Problem gelöst. Enstanden ist es durch einen reset-nvram, set-defaults.

    Bin nicht erfahren mit dem MAC, habe ihn seit 2 Wochen. Bin sehr begeistert von meinem G3 B&W. Komme aus der Apple2, PC und UNIX Midrange Ecke seit über 25 Jahren. Bin wohl einer der wenigen die so in die Hardware und UNIX Ecke gehen.

    Viel Spaß noch.
     
    klaus41542, 16.09.2004
    #4
Die Seite wird geladen...
Ähnliche Themen - ROM DVD ROM
  1. ReineckeFuchs
    Antworten:
    6
    Aufrufe:
    558
    Yukon64
    04.07.2007
  2. mick33
    Antworten:
    19
    Aufrufe:
    952
    Karlimann
    24.11.2006
  3. wolfi2006
    Antworten:
    5
    Aufrufe:
    465
    Sisko
    22.03.2006
  4. Frank White
    Antworten:
    13
    Aufrufe:
    790
    ThaHammer
    25.09.2005
  5. isecram
    Antworten:
    0
    Aufrufe:
    415
    isecram
    23.05.2005