Benutzerdefinierte Suche

CD-Lauwerk ist weg ! wer hat ne idee?

  1. jushi

    jushi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2004
    Beiträge:
    1.008
    Zustimmungen:
    12
    Hallo alle,

    mein CD-Laufwerk ist seit gestern verschwunden. Wird nirgends mehr angezeigt, weder im SystemProfiler, noch in irgendwelchen Programmen. Die Auswurftaste geht auch nicht mehr. Es handelt sich um einen G4 Quicksilver unter OS 10.3.9. Ich habe gestern bevor es losging einen neuen Scanner angeschlossen (Firewire), danach ging es allerdings noch, ich konnte ja die Scansoftware noch installieren. Jetzt ist es aber völlig weg. Von CD starten konnte ich auch nicht ausprobieren, da sich ja noch eine CD drin befindet (nicht bootfähig).
    Pram löschen etc. hat nichts gebracht. Kann das sein dass sich ein Laufwerk wirklich von einer Sekunde auf die andere selbst zerstört? Ich glaube ja nicht so recht an ein Hardwareproblem.

    Hat das vielleicht der ein oder andere hier auch schonmal ähnlich erlebt und hat noch eine gute Idee um das zu lösen? Würde mich sehr freuen.

    Vielen Dank, Jushi
     
    jushi, 07.07.2005
  2. derJo

    derJoMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    239
    Zustimmungen:
    0
    Wenn dein CD-Laufwerk nicht geklaut ist, kann es sein, daß die CD hakt... Hast es schon mal ausgebaut? Nächste Frage wäre: Bekommt es Strom? Beim G4 nicht immer selbstverständlich! Einfach mal ein anderes Kabel anstecken!

    Viel Erfolg
    Jo
     
    derJo, 07.07.2005
  3. filzer

    filzerMacUser Mitglied

    Mitglied seit:
    09.10.2003
    Beiträge:
    458
    Zustimmungen:
    1
    die CD manuell auswerfen tut es vielleicht auch. büroklammer aufbiegen, ins kleine löchlein vorne an der front des laufwerks. oder gibts das loch beim quicksilver nicht mehr?
     
    filzer, 07.07.2005
  4. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Das hört sich nach einem Hardwareschaden an. Vielleicht ist ja nur ein Kontakt lose. Check das mal.
     
    Lynhirr, 07.07.2005
  5. jushi

    jushi Thread StarterMacUser Mitglied

    Mitglied seit:
    10.08.2004
    Beiträge:
    1.008
    Zustimmungen:
    12
    es ist unglaublich. hab ein anderes stromkabel ans laufwerk gesteckt und schon geht es wieder.
    ich meine, das ist ja schön, aber wie kann es sein dass so ein kabel einfach so nicht mehr geht? ohne dass ich den rechner auch nur angefasst (geschweige denn aufgemacht) habe?

    danke an alle, schaun wir mal wie lange es hält
     
    jushi, 07.07.2005
  6. derJo

    derJoMacUser Mitglied

    Mitglied seit:
    07.07.2004
    Beiträge:
    239
    Zustimmungen:
    0
    Schön!

    Hatte es mir fast gedacht :) Die Stecker in den G4 Rechnern sind nicht 1. Wahl... das Gleiche kann auch mit der Festplatte passieren. Ich hatte insgesamt 6 solcher Ausfälle an 14 Rechnern.

    Jo
     
    derJo, 08.07.2005
  7. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Och je, mit Kabeln habe ich in 19 Jahren Computerarbeit schon erstaunliches erlebt :D
     
    Lynhirr, 09.07.2005
Die Seite wird geladen...