1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Catalina Update kein Hdmi Sound mehr!

Diskutiere das Thema Catalina Update kein Hdmi Sound mehr! im Forum Mac OS X & macOS.

  1. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    Moin allerseits,

    habe gestern auf Catalina geupdated (Macbook pro 13" 2018)!
    Habe seit dem keinen Sound mehr über Hdmi am TV via usb-c Adapter!
    Interne und externe Headphones gehen aber ganz normal NUR HDMI nicht (Bild funktioniert einwandfrei)!

    Habt ihr davon schon gehört und das selbe Problem?

    Habe schon alles versucht (Neustart, alles abgesteckt, etc.)

    Besten Dank schonmal...;)
     
  2. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    keiner hat das Problem?
     
  3. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    nicht einer ? ;(
     
  4. Nordseekrabbe

    Nordseekrabbe Mitglied

    Beiträge:
    23
    Zustimmungen:
    8
    Mitglied seit:
    04.07.2019
    Hier nicht, nö. Sorry.
    Hab aber auch den Adapter nicht.
    Vielleicht deswegen.
     
  5. wiefra3

    wiefra3 Mitglied

    Beiträge:
    614
    Zustimmungen:
    70
    Mitglied seit:
    11.04.2004
    Anderen USB Port probiert? in den sound einstellungen Kontrolliert ob der Adapter dort auftaucht?
     
  6. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    Alle 4 USB-C Ports ausprobiert! Ausgang HDMI oder welche einstellung meinst du?
     
  7. wiefra3

    wiefra3 Mitglied

    Beiträge:
    614
    Zustimmungen:
    70
    Mitglied seit:
    11.04.2004
    Am TV auch mal umgestöpselt? Anderes Kabel?


    Ton 2020-01-14 20-10-05.jpg
     
  8. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    so sieht das bei mir aus (SONY TV ist nur gerade nicht ausgewählt) ja alles probiert! Und halt auch direkt nachdem Catalina Update!!
     

    Anhänge:

  9. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    push auch nach 15.3 update immer noch das gleiche Problem!
     
  10. wiefra3

    wiefra3 Mitglied

    Beiträge:
    614
    Zustimmungen:
    70
    Mitglied seit:
    11.04.2004
    Mein Mini hat Sound über alle Anschlüsse 1 Monitor Thunderbolt 1 Monitor HDMI und externe USB Soundkarte.
     
  11. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.315
    Zustimmungen:
    1.796
    Mitglied seit:
    08.05.2010
    Hi,
    schätze mal, dass hier nur ein CleanInstall das Problem beseitigt.

    Franz
     
  12. gMusic

    gMusic Thread Starter Mitglied

    Beiträge:
    192
    Zustimmungen:
    2
    Mitglied seit:
    26.03.2008
    Habe das Problem erst, seit dem CleanInstall auf Catalina!
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...