Benutzerdefinierte Suche

Canon pixma IP4200 - Probleme mit Intel?

  1. moeschux

    moeschux Thread Starter MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    202
    Zustimmungen:
    0
    Hi,

    hatte auf meinem 20" Intel iMac ohne Probleme die neuste Treibersoftware installiert und konnte drucken wie immer. Vor drei Tagen ist plötzlich der Drucker aus dem System verschwunden. Ich also Treiber neu installiert. Jedoch hab ich jetzt nicht alle Optionen in den Druckereinstellungen: wichtige wie ColorOptions oder BordlerlessPrint sind deaktiviert! (Siehe Bild im Anhang).
    Drucker noch mal entfernt, under Library/Printer/ auch noch zusätzlich gelöscht. Neu gestartet, Treiber diesmal von der Original CD installiert (lief auf dem G5 optimal) --> gleiches Problem.

    Habt ihr eine Idee? Gibt es noch einen Ort auf dem Mac, wo evtl. Treiberreste rumlungern, die ich radikal entfernen könnte zwecks Treiberneuinstallation?

    Danke im Voraus !
     

    Anhänge:

    • Bild 1.png
      Dateigröße:
      59,8 KB
      Aufrufe:
      28
    moeschux, 07.02.2006
    #1
  2. dbc

    dbc MacUser Mitglied

    Mitglied seit:
    09.11.2005
    Beiträge:
    288
    Zustimmungen:
    3
    Ich hab den Drucker auch mit meinem PM gekauft. Die Treiberinstallation von der CD hat nicht funktioniert da das Paket mit dem eigentlichen Treiber defekt war musste es von Canon laden.

    Du wirst aber das Problem haben dass auf der CD noch keine Universal Binaries sind. Ist aber nur eine Vermutung.

    Hast Du das USB Kabel mal abgezogen. Die Treiber gelöscht und dann erst wieder angesteckt und installiert?
     
    dbc, 08.02.2006
    #2
  3. PflegerL

    PflegerL MacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    246
    Zustimmungen:
    2
    Habe ebenfalls ein ähnliches Problem mit meinem Lexmark P6250.

    Mit meinem alten iMac G5 lief alles bestens, jetzt seit dem Intel sieht das Druckermenü jedoch anders aus..siehe Anhang
     

    Anhänge:

    • Bild 2.png
      Dateigröße:
      37,9 KB
      Aufrufe:
      20
    PflegerL, 08.02.2006
    #3
  4. moeschux

    moeschux Thread Starter MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    202
    Zustimmungen:
    0
    Auch mit dem USB abziehen hat es nicht geklappt. Immer noch sind die wichtigen Drucker-Einstellungen durchgestrichen :mad:
     
    moeschux, 08.02.2006
    #4
  5. moeschux

    moeschux Thread Starter MacUser Mitglied

    Mitglied seit:
    25.05.2003
    Beiträge:
    202
    Zustimmungen:
    0
    Scheint ja dann ein Problem vom Mac oder OSX zu sein, wenn es auch bei Lexmark ähnliche Schwierigkeiten gibt.
     
    moeschux, 08.02.2006
    #5
Die Seite wird geladen...
Ähnliche Themen - Canon pixma IP4200
  1. 006
    Antworten:
    7
    Aufrufe:
    230
  2. noxmix33
    Antworten:
    1
    Aufrufe:
    177
    noxmix33
    21.10.2016
  3. hugo_hugo
    Antworten:
    15
    Aufrufe:
    410
    rechnerteam
    21.08.2016
  4. CrunchNoob
    Antworten:
    3
    Aufrufe:
    783
    CrunchNoob
    05.05.2009
  5. Limpi
    Antworten:
    2
    Aufrufe:
    549
    below
    29.03.2007