Benutzerdefinierte Suche

Canon MVX 100i - Probleme mit Mac

  1. uldmedia

    uldmedia Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Hab gerade die obengenannte Kamera bekommen und bin reichlich frustriert. Die will partou nicht mit meinem EMac 1,25 zusammen arbeiten. Sobald die Kamera an ist sind Programme wie i-Movie und Final Cut völlig blockiert. Es klappt keine Aufnahme, kein Ausspielen und auch keine weitere Funktion.

    Muß ich die Kamera, die technisch ok ist, zurückgeben oder gibt es irgendein Update?????

    Mac OS X - Version 10.3.4
    Final Cut Express 2.0.3


    Gruß
    Daniel
     
    uldmedia, 28.07.2004
  2. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    hast du mal eine andere kamera versucht?

    ww
     
    Wildwater, 28.07.2004
  3. heinzruediger

    heinzruedigerMacUser Mitglied

    Mitglied seit:
    09.06.2004
    Beiträge:
    192
    Zustimmungen:
    1
    hab die gleiche - ohne probleme mit imovie auf einem 17" PB
     
    heinzruediger, 28.07.2004
  4. uldmedia

    uldmedia Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Meine Hauptkamera ist die XL-1. Damit hatte ich bisher absolut keine Probleme. Auf dem PC ist mit der MVX 100i auch alles ok.


    Gruß
    Daniel
     
    uldmedia, 28.07.2004
  5. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    in dem fall würde ich mal canon befragen.

    ww
     
    Wildwater, 28.07.2004
  6. bekazor

    bekazorMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    hier auch keine probleme mit der cam,
    im gegenteil sie funzt wunderbar und wird auch überall (von ichat über btv bis FCP) einwandfrei erkannt.

    vieleicht in produktionsfehler?
    läuft sie denn auf anderen rechner?

    gruß bekazor

    edit: meine natürlich den großen brunder 150i ;)
     
    bekazor, 28.07.2004
  7. uldmedia

    uldmedia Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2004
    Beiträge:
    18
    Zustimmungen:
    0
    Habs rausgefunden. Die Kamera verträgt sich nicht mit meiner externen Lacie FW Platte. Hab diese jetzt über USB 2 angeschlossen und alles klappt. Muß jetzt mal beim Arbeiten die Performance im Auge behalten, da ja immer ein Anschluß über Firewire empfohlen wird.


    Gruß
    Daniel
     
    uldmedia, 28.07.2004
  8. bekazor

    bekazorMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    echt ?
    das ist aber komisch... ich hab auch ne lacie (allerdings ne alte) und das funzt auch super... sogar wenn ich die cam über die platte schleife...

    naja solange es funzt ;)

    greets bekazor
     
    bekazor, 28.07.2004
Die Seite wird geladen...
Ähnliche Themen - Canon MVX 100i
  1. Fotostudio
    Antworten:
    7
    Aufrufe:
    1.458
    Veritas
    22.12.2015
  2. Nammel
    Antworten:
    2
    Aufrufe:
    888
  3. karinhuegel
    Antworten:
    5
    Aufrufe:
    998
    karinhuegel
    14.07.2012
  4. uqu
    Antworten:
    4
    Aufrufe:
    686
  5. Nachtgestalter
    Antworten:
    3
    Aufrufe:
    734
    Nachtgestalter
    02.03.2007