Canon 5200F am Mac!!! Der findet den treiber net....

M

MACBasti

Ich habe an meinen Mac G5 den Canon 5200F Scanner dran! Jetzt immer wenn ich Scannen will sagt der mir, Treiber nicht gefunden, was kann ich machen, toolbox für das teil habe ich schon neu installiert! Kann mir jemand helfen? Basti
 

mampfi

Aktives Mitglied
Registriert
19.06.2002
Beiträge
1.111
Seit wann läuft der Scanner denn nicht mehr? Hast Du da vielleicht ein neues Update installiert oder irgendwas am System gemacht? Lief der überhaupt schon mal an Deinem Mac? Mit was für ner Software willst Du scannen? Ich verwende da z.B. VueScan (Shareware), das hat sogar meinen AGFA-Scanner pfundig und tadellos erkannt.

Grüße Manfred
 
M

MACBasti

also der scanner wird auch da nicht erkannt.... der lief schon mal aber jetzt nichts mehr..... so ein sch.... Was kann ich noch machen?
 

mampfi

Aktives Mitglied
Registriert
19.06.2002
Beiträge
1.111
Lösch doch mal die Preferences-Datei Deiner Scan-Software, und probiers nochmal. Du hast nicht zufällig von nem PPC-Mac auf nen Intel-Mac umgestellt?

Ein bisschen genauere Informationen wären hilfreich.

Grüße, Manfred
 

mampfi

Aktives Mitglied
Registriert
19.06.2002
Beiträge
1.111
Ich kann mich nur noch mal wiederholen: poste doch mal Deine genauer Systemkonfiguration, und am besten auch noch, was zwischen dem letzten erfolgreichen Scan und dem plötzlichen nicht mehr erkennen geschehen ist (besser: was Du gemacht hast). Sonst können wir hier alle nur rätseln.

Grüße, Manfred
 
Oben Unten