Camino

  1. panopticon

    panopticon Thread StarterMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    98
    Zustimmungen:
    0
    So nachdem ich immer wieder mal ein paar kleinere Probleme mit Deer Park hatte bin ich vor einigen Tagen auf Camino umgestiegen...

    was aber nun ist:

    scroll ich auf einer seite hört ich plötzlich so ein seltsames knacken- ich kanns nicht wirklich lokalisieren- scheint aber in der mitte des pb zu sein. benutze ich nen anderen browser passiert nichts- scroll ich im pages rauf und runter auch nicht....

    hat jemand die selbe erfahrung gemacht?
     
    panopticon, 19.03.2006
  2. panopticon

    panopticon Thread StarterMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    98
    Zustimmungen:
    0
    push :)
     
    panopticon, 21.03.2006
  3. trekkman

    trekkmanMacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    761
    Zustimmungen:
    13
    Also ich nutze auch Camino (weil er z. Z. der schnellste Browser ist) – höre aber nichts. Hardware: PowerBoo G4. Was hast du denn für ein PB?
     
    trekkman, 21.03.2006
  4. panopticon

    panopticon Thread StarterMacUser Mitglied

    Mitglied seit:
    13.11.2005
    Beiträge:
    98
    Zustimmungen:
    0
    jo auch das selbe pb g4...

    gekauft weihnachten 05

    nutze jetzt wieder firefox, weil das knacken einfach nur stört :)
    leider is der ein wenig langsamer......
     
    panopticon, 22.03.2006
Die Seite wird geladen...