Bug in Itunes 6.0.2 (23) ?

Dieses Thema im Forum "iTunes" wurde erstellt von unclefu, 15.01.2006.

  1. unclefu

    unclefu Thread Starter MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    Hi,

    seit dem Update auf 6.0.2 (23) habe ich ein Problem mit Itunes:

    Wenn ich eine neue intelligente Playlist anlegen möchte, und als Kriterium "Meine Wertung" angebe übernimmt der die Sterne nicht richtig.

    Wenn ich 2 Sterne wähle und die Maustaste loslasse speichert er 4 ....
    Also immer das doppelte, habe schon eine Email an support@apple.com geschrieben.

    Ist der Fehler bei euch auch reproduzierbar ?

    Danke für eure Mühe
     
  2. Pinacolada

    Pinacolada MacUser Mitglied

    Beiträge:
    419
    Zustimmungen:
    41
    MacUser seit:
    26.04.2005
    ja, macht er bei mir auch.
     
  3. unclefu

    unclefu Thread Starter MacUser Mitglied

    Beiträge:
    240
    Zustimmungen:
    0
    MacUser seit:
    01.02.2005
    rofl ha jhat wohl ein programmier knecht die zeile mit copy & paste aus Versehen zweimal reinkopiert ;)

    wo kann man bei apple jammmern?

    steve@apple.com ?

    :D
     
  4. Stenz

    Stenz MacUser Mitglied

    Beiträge:
    673
    Zustimmungen:
    14
    MacUser seit:
    11.06.2003
    Jo, da ist der Käfer drin.
    Geht bei mir auch nicht richtig.
     
  5. najara

    najara MacUser Mitglied

    Beiträge:
    251
    Zustimmungen:
    0
    MacUser seit:
    29.07.2005
    komisch... bei mir ging es aber ohne probleme.. bis heute...
    das ist mehr als nur ein bisschen eigenartig...
    aber beruhigt irgendwie, dass es noch mehreren so geht - da ist der verdacht das man selbst etwas vergaugelt hat gering *g*

    also, was tun?
     
  6. chq

    chq Banned

    Beiträge:
    1.404
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    Das ist schlimm. :(
    Bei mir gehts auch nicht. :mad:
     
  7. nicolas-eric

    nicolas-eric MacUser Mitglied

    Beiträge:
    7.731
    Zustimmungen:
    10
    MacUser seit:
    30.05.2005
    bei mir gehts auch nicht.
    habe aber die wertungen noch nie genutzt...deswegen ists mir ziemlich egal.
     
  8. dirklrot

    dirklrot MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    10
    MacUser seit:
    20.07.2004
    Hab gestern die Playliste vom Nano meiner Tochter durch iTunes Total "wuschelig" gemacht. Zuhause hat Sie XP mit iTunes und gestern habe ich unter Mac OS OX zwei Playlisten angelegt und Lieder reinkopiert. Am Apple sah alles Klasse aus. Als Sie im Auto sich die neuen Playlisten ansehen wollte: Chaos........ :mad:
     
  9. chq

    chq Banned

    Beiträge:
    1.404
    Zustimmungen:
    0
    MacUser seit:
    18.01.2005
    Was ist "wuschelig" und hat das Deiner Meinung nach etwas mit dem "neuen" Bug zu tun?
     
  10. dirklrot

    dirklrot MacUser Mitglied

    Beiträge:
    231
    Zustimmungen:
    10
    MacUser seit:
    20.07.2004
    Naja, mit dem obigen Problem hat das nichts tun......hätte ich da einen neuen Bug Thread aufmachen sollen ?

    Wuschelig = Die neuen Playlisten unter Mac OS X angelegt existierten nach dem Trennen im Nano nicht mehr. Desweiteren waren nicht alle Lieder auf dem Nano..... halt sehr merkwürdig !
     
Die Seite wird geladen...
Ähnliche Themen - Bug Itunes (23)
  1. tocotronaut
    Antworten:
    3
    Aufrufe:
    870
  2. elotrix
    Antworten:
    14
    Aufrufe:
    952
  3. nordmond
    Antworten:
    1
    Aufrufe:
    513
  4. kobayashi
    Antworten:
    2
    Aufrufe:
    968
  5. Dei Mudder
    Antworten:
    0
    Aufrufe:
    346

Diese Seite empfehlen