Benutzerdefinierte Suche

Browser_Update

  1. Julinka

    Julinka Thread StarterMacUser Mitglied

    Mitglied seit:
    18.12.2004
    Beiträge:
    91
    Zustimmungen:
    0
    Hallo ihr! Ich benutze MacOs 9.2.2 und den Internet Explorer 5.0. Gerne würde ich letzteren auf 5.5 bringen, habe aber keine Ahnung wie. Könnt ihr mir helfen? Lieben Dank! Gruß, Julia
     
    Julinka, 28.02.2005
  2. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    ie 5.1.7 ist der letzte für 9. den gibts hier: http://www.microsoft.com/downloads/details.aspx?FamilyID=295f0285-13b4-4d7f-a9c0-9366f2366e31&displaylang=en
    wird imho auch nicht weiterentwickelt ...
     
    xlqr, 28.02.2005
  3. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo

    Warum soll es der IE sein für OS 9 ist Netscape 7.02 einer der Aktuellsten sehr komfortabel und gut.

    Gruß
    Marco

    Auch recht gut ist der defekter Link entfernt
     
    marco312, 28.02.2005
  4. xlqr

    xlqrMacUser Mitglied

    Mitglied seit:
    08.09.2003
    Beiträge:
    1.942
    Zustimmungen:
    15
    dem stimme ich zu
     
    xlqr, 28.02.2005
  5. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Na dann bin ich ja beruhigt :D
     
    marco312, 28.02.2005
  6. KAMiKAZOW

    KAMiKAZOWMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    2.028
    Zustimmungen:
    23
    Netscape basiert bekanntlich sein Version 6 auf Mozilla. Abgesehen von iCab dürfte WaMCom der aktuellste Browser für OS9 sein. Es handelt sich dabei faktisch um die letzte Mozilla-Version, die sich kompilieren ließ. (Mozilla ist aber halt ein Trademark und deswegen heißt WaMCom nicht Mozilla :))
    Download: http://wamcom.org/latest-131/
     
    KAMiKAZOW, 28.02.2005