Browser laufen instabil - need help!!

  1. liquid

    liquid Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    3.142
    Medien:
    2
    Zustimmungen:
    111
    … wie schon gesagt, laufen meine Browser sehr instabil IE sowie Opera
    beim IE ist es besonders schlimm, die schmieren einfach ohne Vorwarnung ab!!
    Besonders dann wenn ich mit Pop Ups bombardiert werde … deshalb nutze
    ich momentan auch Opera …
    Nach dem Beenden kommt die Fehlermeldung, von wegen wurde unerwartet beendet …

    Was kann ich tun?? :confused:
     
    liquid, 04.08.2004
  2. hugels

    hugelsMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    499
    Zustimmungen:
    2
    Wer IE von M$doof nutzt ist selber schuld.

    Warum nutzt Du nicht den Safari? Macht das Leben leichter und falls zu langsam gibt es Abhilfe im Forum. Suche mal "Safari zu langsam" ...

    edit: Sorry Signatur nicht gelesen
    Wer OS 9.1.x hat, dem kann ich Netscape 7.0.x empfehlen. Läuft stabil, gibts auf deutsch und baut auf dem Mozilla 1.0.x auf.
     
    hugels, 05.08.2004
  3. Maulwurfn

    MaulwurfnMacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    14.052
    Zustimmungen:
    834
    os9 aufm nagelneuen pb?
     
    Maulwurfn, 05.08.2004
  4. hugels

    hugelsMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    499
    Zustimmungen:
    2
    Haste mein edit auch gelesen? oder auch blind wie ich?
     
    hugels, 05.08.2004
  5. Ceekay

    CeekayMacUser Mitglied

    Mitglied seit:
    15.02.2004
    Beiträge:
    851
    Zustimmungen:
    1
    OPera und IE sind auf Mac OSX ziemlich schlecht. Wenn Du keine besonderen Gründe hast Opera zu nutzen, nimm Firefox der ist noch ein Tick schneller als Safari und hängt weniger.
     
    Ceekay, 05.08.2004
  6. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Ich bin auch blind - in der sig steht nichts von OS 9 - und in dem Lateinischen Text habe ich auch kein IX finden koennen :cool:
     
    lundehundt, 05.08.2004
  7. Maveric

    MavericMacUser Mitglied

    Mitglied seit:
    22.03.2004
    Beiträge:
    462
    Zustimmungen:
    0
    Bei mir lag es im Falle von Camino, der übrigens die Gecko Engine von Mozilla nutzt und mir unter OS X etwas lieber ist als FireFox, an einer defekten Preferences Datei.

    Ich hab einfach die ~/Library/Preferences/ alles von org.mozilla gelöscht, dann die Bookmarks gesichert und den Ordner ~/Library/Application Support/Camino gelöscht. Beim nächsten Neustart war wieder alles in Ordnung.

    Beim IE heißt die Datei com.microsoft.explorer und bei Safari com.apple.Safari und bei Opera gibt es com.operasoftware.Opera.plist und Opera Preferences. Aber vorher wirklich die Bookmarks sichern!!!!.

    Ich hoffe das hilft dir ein wenig weiter.

    Ansonsten, hast du irgendeinen der Hacks ausprobiert, die den Browsercache unter OS X oder nur für den jeweiligen Browser verringern sollen. OS X ist eigentlich am glücklichsten wenn es die Caches selber verwalten kann und viel schneller oder was weiß ich was die Tips alles versprechen ist bei mir noch kein Browser unter OS X geworden wenn ich seinen Cache begrenzt habe oder den OS X eigenen Internetcache. Eher das Gegenteil war der Fall.
     
    Maveric, 05.08.2004
  8. hugels

    hugelsMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    499
    Zustimmungen:
    2
    Habe endlich auch Firefox und "Mac-Variante" Camino installiert und bin nach wie vor von Safari überzeugt, da ich keinen wesentlichen Unterschied (1,2 Gbit DSL) bemerkt habe.
    Camino ist noch sympatisch weil alles so maclike funzt. ;)
     
    hugels, 06.08.2004
  9. NiceMac

    NiceMacMacUser Mitglied

    Mitglied seit:
    28.07.2004
    Beiträge:
    518
    Zustimmungen:
    8
    >Warum nutzt Du nicht den Safari? Macht das Leben leichter und falls zu >langsam gibt es Abhilfe im Forum. Suche mal "Safari zu langsam" ...


    Wohl ein Witz. Bei mir ist Safari auch nicht schneller als IE. Habe OS X 10.3. Mit IE kann ich alle Seiten oeffnen, mit Safari gehen eine Menge Seiten ueberhaupt nicht. Safari sollte man aus dem Verkehr ziehen.

    NiceMac

    PS Nicht mal diesen Beitrag konnte ich mit Safari abschicken, jedoch problemlos mit IE. Weiss nicht, was los ist. habe gestern ein Safari Update gemacht, was aber nichts geholfen hat. Auch Zugriffsrechte repariert.
     
    NiceMac, 06.08.2004
  10. hugels

    hugelsMacUser Mitglied

    Mitglied seit:
    12.03.2004
    Beiträge:
    499
    Zustimmungen:
    2

    Du willst uns wohl auf den Arm nehmen?
    Ich bin Täglich mehrere Stunden online und Surfe von Themen wie Games über Technews und IT bis Wirtschaft inkl. Onlinebanking alles an und habe noch nie Probleme gehabt.

    Ja IE ist sch....e programmiert und deshalb liest er alle Seiten im Netz obwohl sie fehlerhaften Code enthalten. Frage mich nur wo Du rumsurfst? :confused: IE ist der Tod in Codezeilenform für das Internet.

    PS: Hast Du Java Skript aktiviert in den Einstellungen?
     
    hugels, 06.08.2004
Die Seite wird geladen...
Ähnliche Themen - Browser laufen instabil
  1. Wilhelmine1
    Antworten:
    16
    Aufrufe:
    1.077
    Fritzfoto
    28.04.2017
  2. hrrfrnd
    Antworten:
    2
    Aufrufe:
    219
    hrrfrnd
    03.03.2017
  3. Themenautor
    Antworten:
    0
    Aufrufe:
    1.082
    Themenautor
    06.01.2017
  4. testingflavour
    Antworten:
    16
    Aufrufe:
    780
    Olivetti
    23.11.2016
  5. Leo91
    Antworten:
    10
    Aufrufe:
    274
    rechnerteam
    21.10.2016