Browser für iMAC OS 9.1

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Inge-1936, 26.10.2004.

  1. Inge-1936

    Inge-1936 Thread Starter MacUser Mitglied

    MacUser seit:
    26.10.2004
    Beiträge:
    2
    Zustimmungen:
    0
    In letzter Zeit stelle ich fest, dass der Internet Explorer 5.1 nicht 100%ig funktioniert. Oft wird nur ein Teil der Seiten angezeigt, oft heißt es, dass nichts gefunden wird. Welcher bessere Browser ist für meinen alten iMAC OS 9.1. zu empfehlen? Fast alle guten funktionieren erst ab Version X. Danke im voraus für einen Tipp. Gruß Inge
     
  2. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    MacUser seit:
    24.05.2003
    Beiträge:
    11.540
    Medien:
    14
    Zustimmungen:
    1.461
  3. Placebo

    Placebo Banned

    MacUser seit:
    24.10.2004
    Beiträge:
    210
    Zustimmungen:
    0
    @Inge-1936

    Daß dein Browser (IE) nicht korrekt funktioniert, sollte sicher andere Gründe haben als der Browser selbst. Denn auch ich serve damit unter 9.2.2 und es gibt überhaupt keine Probleme. Vielleicht mal das gesamte System 9 neuinstallieren, richtig schön aufräumen, Systemerweiterungen raus die man nicht benötigt, Netzwerkverbindung oder Internet neu konfigurieren, dein Internetanschluß überprüfen, die richtigen Nameserver im Protokoll eingeben, dem IE etwa 2 MB mehr Speicher zuweisen in der Finder-Info als üblich.

    Du sollst mal sehen wie der Browser rennt, schneller als Safari unter OS X.
     
Die Seite wird geladen...

Diese Seite empfehlen