Brennprobleme

  1. ricky2000

    ricky2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Hallo!

    Leider hab ich seit langem mal wieder ein Problem.
    Ich kann keine DVDs mehr brennen. :(
    Vor kurzem habe ich ja meinen Brenner von DVR117 auf 108 umgeflasht.
    Um den enormen Speedboost ;) mal zu testen, wollte ich jetzt mal eine DVD rippen (ist in meinem Besitz) und brennen.
    Zuerst versagten schon sämtliche Rip-Programme. Nach Löschen und neu Installieren gings dann. Allerdings konnte ich die DVD nicht brennen. Nach ca. der Hälfte brach es mit einem Fehler ab.
    Auf DVD-RW wird anstandslos gebrannt, nur nicht auf R´s.
    Blöderweise kann ich beim Festplattendienstprogramm die Brenngeschwindigkeit nicht einstellen: ist immer auf max. Nicht besonders praktisch, wenn "max"=16x ist, aber man nur 8x-Medien hat :(.
    Weiss jemand zufällig auch, woran das liegen könnte?

    Aber egal, ob mit dem FPDP oder mit Discburner: RW geht, R nicht :(.
    Hab schon PR-Ram und NVRAM resettet... bringt nichts :(
    Irgendjemand eine Idee?

    Danke!
     
    ricky2000, 18.08.2005
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    guck mal, ob es von der 108er firmware eine neue version gibt...
    und leg eventuell mit patchburn ein neues profil für den brenner an...
     
    oneOeight, 18.08.2005
  3. mobis.fr

    mobis.frMacUser Mitglied

    Mitglied seit:
    28.01.2004
    Beiträge:
    1.042
    Zustimmungen:
    4
    schonmal mir firestarter fx probiert ? is freeware. vielleicht gehts mit dem.
     
    mobis.fr, 18.08.2005
  4. ricky2000

    ricky2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Hallo und danke schonmal

    Patchburn hatte ich eigentlich schon verwendet.
    Firestarter scheint leider nur für CDs zu sein.
    Ich hab jetzt mal mit einem DVD-R Rohling statt einem DVD+R benutzt und es hat scheinbar geklappt :D. [Edit: Weiss jetzt aber nicht, ob ich dieses Image jemals zu brennen versuchthab, denn das andere, was sonst nie ging, ging jetzt auch nicht :(]
    Hing zwar zwischendurch mal kurz an der Stelle, an der es normalerweise abbricht, aber brannte dann doch zu Ende. Früher gingen die +Rohlinge aber immer.
    Leider kann ich immer noch nicht die Brenngeschwindigkeit einstellen (bei keinem Programm) :(
     
    ricky2000, 18.08.2005
  5. ricky2000

    ricky2000 Thread StarterMacUser Mitglied

    Mitglied seit:
    20.10.2003
    Beiträge:
    4.576
    Zustimmungen:
    60
    Mhh, also die Brennabrüche könnten an der Datei gelegen haben, aber warum das Einstellen der Geschwindigkeit nicht geht, ist komisch.
    Ich bin doch nicht der einzige, der ein geflashtes LW hat, wie isses bei euch?
     
    ricky2000, 19.08.2005
Die Seite wird geladen...
Ähnliche Themen - Brennprobleme
  1. Lilamin
    Antworten:
    3
    Aufrufe:
    384
    t_h_o_m_a_s
    16.04.2007