Braucht IMovie auch solange bei Euch zum Speichern bei "Sichern unter?"

Dieses Thema im Forum "Mac OS Software" wurde erstellt von MarcJLH, 28.07.2005.

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.233
    Zustimmungen:
    3
    Mitglied seit:
    26.04.2005
    Hi Leute,

    wollte mal fragen, ob das ein kleiner Bug in IMovie ist! Also, wenn ich einen bearbeiteten Film + diverse andere Clips im Clipboard habe und dann meinen Film mit "Sichern unter" speichern will, dass dauert das bei mir eine halbe Ewigkeit, ist das normal? Kennt Ihr dieses Problem! Dazu sei noch gesagt, dass wenn ich schneide, nur meine externe Platte zum Schneiden nutze (da halt mehr Speicher und die Platte generell schneller ist!)

    Würde mich sehr interessieren, wie das bei Euch ist!

    Danke im voraus!

    Gruss,

    MarcJLH
     
  2. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.572
    Zustimmungen:
    128
    Mitglied seit:
    15.06.2005
    Bei ca. 1 Stunde Film mit Kapitelmarken braucht iMovie bei mir ca. 3 Sekunden auf der internen Festplatte meines Mini (80GB Seagate 4200UPM)
     
  3. bauerson

    bauerson unregistriert

    Beiträge:
    200
    Zustimmungen:
    3
    Mitglied seit:
    23.01.2005
    Seit iMovie HD dauert das Abspeichern des Projektes bei mir auch ein klein wenig länger, aber nur eine oder zwei Sekunden. Was RICHTIG nervt: Das Exportieren! 60 min DV-Stream dauern locker mal 3 h. Früher waren das 40 min oder so. In DivX exp. dauert doppelt so lange wie aus iMovie 3.
     
Die Seite wird geladen...

Diese Seite empfehlen