Brauche jetzt wirklich Hilfe! :-(

  1. -Nuke-

    -Nuke- Thread StarterMacUser Mitglied

    Mitglied seit:
    13.09.2003
    Beiträge:
    2.135
    Zustimmungen:
    15
    Hi.

    Ich habe hier Panther.1 (;)) am laufen, auf der mitgelieferten 80GB-Platte (Dual G4 1,25Ghz, FW800)!

    Naja! Ich wollte jetzt YellowDog auf einer 2. 40GB-Platte installieren.

    OK! Ich habe die 80GB rausgezogen, damit YellowDog die nicht plättet (Bug im Installer). Dann YellowDog installiert und es startet dann auch. Dazu später mehr.

    Dann habe ich die 80GB wieder angeschlossen. Dann ist trotzdem die 40GB-Platte das erste Ziel zum booten. D.h. YaBoot startet.

    Starte ich mit "Alt" den Boot-Manager von der OpenFirmware, dann kann ich auch OSX 10.3.1 starten. Nur meldet mir OSX immer, das er die 40GB-Platte nicht mounten kann. Klar, geht ja auch nicht.

    Nun die Fragen:

    1. Nach dem Installieren von YellowDog, wie kann ich denn die 80GB-Platte wieder als erstes Boot-Ziel setzen? Also das dann OSX immer gestartet wird, ohne YaBoot! Also so, wie´s vorher war?

    2. Wie kann ich verhindern, das OSX immer versucht die andere Platte zu mounten?

    3. Wenn der erste Punkt, unverständlicher weise, nicht funktionieren sollte, was muss ich in die /etc/yaboot.conf eintragen, damit ich OSX booten kann?

    Zu Linux direkt:

    4. Wie kriege ich das interne Modem zum laufen? Das Tool meldet mir immer das kein Modem gefunden wurde.

    5. Der Sound kommt immer aus dem eingebauten Lautsprecher. Wie stelle ich den um, so das der Sound aus dem angeschlossenen Lautsprechern kommt (LineOut)?

    Ich hoffe das mir diesmal jemand helfen kann. Bin schon am verzweifeln. :-(

    Danke!
     
    -Nuke-, 15.11.2003
  2. Kerberus

    KerberusMacUser Mitglied

    Mitglied seit:
    28.10.2003
    Beiträge:
    124
    Zustimmungen:
    0
    Ich habe das selbe Problem mit der Musik.
    Ich habe externe Boxen, die ich jedoch nicht ansteuern kann...

    Wenn du YellowDog und MacOSX auf der gleichen Platte, aber auf verschiedenen Partitionen installiertst hast du keine Probleme mit dem Bootloader. So habe ich das gemacht.
     
    Kerberus, 16.11.2003
Die Seite wird geladen...
Ähnliche Themen - Brauche jetzt wirklich
  1. pfannkuchen2001
    Antworten:
    3
    Aufrufe:
    1.246
    pfannkuchen2001
    27.04.2012
  2. pippolino
    Antworten:
    6
    Aufrufe:
    1.067
    frog_pilot
    07.10.2007