Brauche Hilfe mit meinem G3 IMAC

Dieses Thema im Forum "Umsteiger und Einsteiger" wurde erstellt von NeulingbeiMAC, 28.03.2008.

  1. NeulingbeiMAC

    NeulingbeiMAC Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    26.03.2008
    Ich habe einen iMAC G3 Geschenkt bekommen, und habe ein Problem. Ich habe ohne zu überlegen MAC OS X 10.0.2 installiert. Anfangs lief auch alles, jedoch startet der iMAC jetzt nicht mehr. Ich bekomme folgende Fehlermeldung:

    bootr, unknown word

    failed to boot
    AppleIMAC open Firmware 3.0.f10 build on 03/05/99 at 21:14:19



    der Rechner reagiert nicht mehr auf C beim starten .Ich kann also auf dem Wege kein OS installieren ( man merkt ich komme aus der Windows Welt )

    kann mir jemand Tips und Ratschläge geben wie ich den MAC wieder zum laufen bekomme ???



    :heul:
     
  2. chrissv2

    chrissv2 MacUser Mitglied

    Beiträge:
    168
    Zustimmungen:
    7
    Mitglied seit:
    25.08.2003
    also ein Slotloading
    Die neuste Firmware wäre 4.1.9, lässt sich aber nicht unter OSX aufspielen.

    http://docs.info.apple.com/article.html?artnum=75130#English

    Versuche mal n PRAM Reset, beim Neustart Apfel+Alt+P+R gleichzeitig drücken und warten, bis der Startgong das zweite Mal ertönt. Ist eine OS 9 CD vorhanden?

    Er müsste(dann) aber in jedem Fall von der CD starten können. Eventuell hast du nur zu spät gedrückt....

    mfg
    chris
     
  3. Xray

    Xray MacUser Mitglied

    Beiträge:
    1.334
    Zustimmungen:
    41
    Mitglied seit:
    27.03.2005
    Du wirst wohl die Firmware geschrottet haben. Vor der Installation von OSX muss bei den iMacs G3 ein Firmwareupdate durchgeführt werden.

    Wenn Glück, lässt sich die Firmware mittels Tip vom Vorredner zurücksetzen und OS 9 installieren, ansonsten ist das Ding eigentlich hinüber.
     
  4. NeulingbeiMAC

    NeulingbeiMAC Thread Starter MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    26.03.2008
    An chrissv2

    tausend Dank für den Ratschlag, der iMAC läuft wieder, werde mich jetzt eingehender mit MAC beschäftigen, da ich anfange mich von WIN zu entfernen ( das einzige wofür ich WIN noch brauche ist zum spielen, ansonsten nutze ich LINUX ) MAC scheint mir immer genialer und besser als ich es mir vorgestellt habe.

    Dank auch an Xray
     
  5. t_h_o_m_a_s

    t_h_o_m_a_s MacUser Mitglied

    Beiträge:
    12.019
    Medien:
    20
    Zustimmungen:
    2.408
    Mitglied seit:
    24.05.2003
    Zu deiner Beruhigung, an der Firmware lag es sicher nicht, die ist erst ab 10.2 gefragt.

    Aber bevor du jetzt weiter in OS X aufrüstest muss das FW-Update allerdings zwingend gemacht werden.

    Edit: 10.0 war übrigens absolut unbrauchbar, tu das dem Rechner besser nicht an.
     
Die Seite wird geladen...

Diese Seite empfehlen