Brauche hilfe bei installation von Acrobat aus OS 7.5

Diskutiere das Thema Brauche hilfe bei installation von Acrobat aus OS 7.5 im Forum Umsteiger und Einsteiger

  1. dreamy

    dreamy Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    12.03.2008
    Hallo,

    hab jetzt endlich einen Appel :)

    Der ist zwar etwas älter (OS 7.5) aber naja. Jedenfalls ist der Acrobat Reader 2.x drauf, der kann leider aber meine pdfs nicht anzeigen :confused:

    Wollte deswegen die letzte Version installieren (5.05). Dafür hab ich eine .bin datei runter geladen (leider mit Win, da ich für den Apple noch keine wlan Karte habe). Die konnte der Expander auch entpecken. Jetzt hab ich eine .sit datei die der Expander nicht entpacken mag. Erst wenn ich die auch eine Diskette ziehe. Dann erscheint kurz das Expander fenster und das wars:confused:

    Hab ich da was falschgemacht? Wenn ich das unter win zuende entpacke, bekomme ich eine Datei ohne endung.

    Danke!!!
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...