Brauche Hilfe bei Belkin Router Einstellungen

Diskutiere das Thema Brauche Hilfe bei Belkin Router Einstellungen im Forum Netzwerk-Hardware

  1. TheMaXim

    TheMaXim Thread Starter Mitglied

    Beiträge:
    905
    Zustimmungen:
    21
    Mitglied seit:
    11.11.2004
    Hi Ihr.

    da Ich vor kurzem nach Neuseeland gezogen bin und mir nun alles neu kaufen musste, muss Ich natürlich auch wieder alles neu installieren.

    Heute kam der Techniker und er hat alles soweit hergerichtet,sodass ich meinen neu gekauften Belkin G+mimo Router anschließen kann.

    Über Kabel hab Ich es geschafft ins Internet zu kommen aber mit dem Laptop (Windows Vista)meiner Freundin komme Ich partou nicht drauf.
    Er verbindet sich aber er lässt mich nicht ins internet.

    welche Einstellungen muss Ich nun vornehmen um über W-Lan mit Vista ins Internet zu kommen?

    Static IP habe Ich zudem bekommen aber wie sage ich jetzt dem Router dass Ich mit PC,PS3 und IPOD über wlan Ins Inet will???

    Danke im Vorraus
     
  2. marco312

    marco312 Mitglied

    Beiträge:
    19.344
    Zustimmungen:
    214
    Mitglied seit:
    14.11.2003
    Na ja wenn du online kommst sind die Einstellungen richtig.

    W-LAN muss nur aktiviert sein am Router ich kenne das Model nicht aber entweder gibt es eine Option dafür oder am Gerät selber einen Schalter.
    Oder wird das netz angezeigt und man kann sich nicht verbinden ?
     
  3. TheMaXim

    TheMaXim Thread Starter Mitglied

    Beiträge:
    905
    Zustimmungen:
    21
    Mitglied seit:
    11.11.2004
    Angezeigt wird bisher alles. über kabel am laptop läuft er, aber nicht über wlan. er verbindet sich ja mit dem router aber der wiederrum lässt mich nicht ins internet, zudem steht bei Vista unter Netzwerk das Ich nur Lokal verbindung habe.
     
  4. falkgottschalk

    falkgottschalk Mitglied

    Beiträge:
    24.067
    Zustimmungen:
    1.599
    Mitglied seit:
    22.08.2005
    Die Einstellungen zur Verschlüsselung (wep, wpa, wpa2, ...) und der entsprechende Key müssen zwischen Router und wlan-client (hier der Notebook mit Vista) entsprechend harmonieren.
    Die erwähnte statische IP gilt nur für den Router, nicht für die Clients, die werden nach wie vor mit dynamischer IP über dhcp bedient werden.
    Lösungsansatz:
    Im Router die wlan-settings checken welche Verschlüsselung aktiv ist und einen neuen Key definieren.
    Am Notebook die Verbindung trennen, das Netz löschen und neu verbinden, hierbei die richtige Verschlüsselung auswählen und den richtigen Key eingeben. Das muss dann ratz-fatz gehen.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...