brauch ich os 9.x

  1. Andy-S

    Andy-S Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo

    Ich benutze haupsächlich OS-X aber bei der installation meines ibooks wurde 9.x mit installiert kann ich es einfach runterscchmeisen und wenn ja wie oder brauch ich das zu irgentwas .

    Danke im voraus
     
    Andy-S, 10.05.2003
  2. vinaverita

    vinaveritaMacUser Mitglied

    Mitglied seit:
    16.01.2003
    Beiträge:
    1.887
    Zustimmungen:
    12
    hallo andy,

    os 9x brauchst du für programme, die es noch nicht für mac os x gibt, oder für externe geräte, wo keine treiber für os x verfügbar sind. solltest du aber alles haben, was dein herz begehrt, und auch alle externen geräte laufen, so kannst du getrost os 9.x deinstallieren.

    gruß vina
     
    vinaverita, 10.05.2003
  3. vinaverita

    vinaveritaMacUser Mitglied

    Mitglied seit:
    16.01.2003
    Beiträge:
    1.887
    Zustimmungen:
    12
    wie hast du denn os 9 installiert?
    auf einer eigenen partition?

    gruß vina
     
    vinaverita, 10.05.2003
  4. Andy-S

    Andy-S Thread StarterMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    10
    Zustimmungen:
    0
    da fragst du mich was bis vor 3 monaten wust ich ja noch nichtmal das apple so "geil" ist na ja alos ich hab das ibook angemacht da fragte es mich nach der cd 1 also rein damit installiert und schwup diewup war es soweit nun bin ich etwas aber nur ganz leicht fitter in mac osx und da schaut man mal so rechts und links und da ist mir aufgefallen das ich die option habe das ich auch mit os9.x starten kann oder im finder die option besteht in den desktop von 9.x programme zu starten deshalb bin ich von ausgegangen das ich beide drauf habe aber benutzten tuhe ich nur X.

    danke
     
    Andy-S, 10.05.2003
  5. elektronikengel

    elektronikengelMacUser Mitglied

    Mitglied seit:
    08.05.2003
    Beiträge:
    9
    Zustimmungen:
    0
    Seit 2 Jahren arbeite ich mit X, welches seit Jaguar ein wirklich gutes und modernes Betriebssystem geschaffen hat. Im Dezember habe ich mir als Zweitrechner noch ein 12er iBook Combo dazugekauft. Classic habe ich darauf nicht mehr installiert. Die 9er Applicationen sind bei mir nur noch auf der externen Ice Cube-Festplatte. Vielleicht boote ich alle halbe Jahre mal im 9.2.2-Modus. Ich muß sagen, ich mag 9x nicht sehr. 10.1.4 war doch noch sehr anfällig. Mit Jaguar ist 9 eigentlich schon erledigt
     
    elektronikengel, 10.05.2003
  6. vinaverita

    vinaveritaMacUser Mitglied

    Mitglied seit:
    16.01.2003
    Beiträge:
    1.887
    Zustimmungen:
    12
    hast du es denn auch mal versucht zu starten?

    funktioniert das dann auch, oder kommt eine fehlermeldung.

    falls es funktioniert, durchsuche mal deine platte nach einem "systemordner". da befindet sich dann dein os 9.

    gruß vina
     
    vinaverita, 10.05.2003
Die Seite wird geladen...
Ähnliche Themen - brauch
  1. mikkomukkt
    Antworten:
    37
    Aufrufe:
    1.687
    mikkomukkt
    17.07.2016
  2. blitzsuche
    Antworten:
    45
    Aufrufe:
    2.859
    eMac_man
    29.04.2015
  3. XmX
    Antworten:
    9
    Aufrufe:
    815
    tocotronaut
    14.03.2015
  4. Verydarkpaladin
    Antworten:
    5
    Aufrufe:
    760
    Verydarkpaladin
    20.10.2014
  5. neonblade
    Antworten:
    7
    Aufrufe:
    840