• Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

Brandneue Crucial SSD im MBP - Smart Utility meldet „failing”

MacFangio

Aktives Mitglied
Thread Starter
Registriert
05.01.2011
Beiträge
1.701
Habe meinem MBP 2,2 diese Woche eine neue SSD spendiert, eine Crucial M500 120GB. Gekauft wurde bei Cyberport online über deren Ebayshop, 60 Euronen frei Haus inkl. Rechnung, orginalverpackt und OVP ungeöffnet.

Zuerst habe ich die SSD über einen USB-Adapter drangehängt und die interne Platte mit 10.7.5 Lion via CCC 1:1 auf die neue geklont, dann die beiden ausgetauscht. Genauer gesagt austauschen lassen bei meinem AASP, wo nochmal ein kleiner Obolus fällig war. Startet, läuft, überprüft mit dem FPDP, Volume in Ordnung. Systeminfo zeigt die SSD normal an, und meldet SMART-Status überprüft. Gelungene Aktion, soweit sogut.

Dann habe ich das aktuelle Smart Utility v3.11 laufen lassen. Es stellt die neue SSD als „failing”, bzw. so dar:
M500 2014-03-22 um 10.28.32.jpg M500 2014-03-22 um 10.29.40.jpg

Unschön, bei einer brandneuen Platte. :kopfkratz:

Und nun? Ignorieren, oder reklamieren mit diesen Bildern, und zurückgeben, reicht das überhaupt als Grund? Was würdet Ihr tun?
 

iPhill

Aktives Mitglied
Registriert
26.02.2011
Beiträge
9.167
Also erstens Mal würde es mich doch wundern, warum du die SSD nicht selbst eingebaut hast, das ist wohl wirklich etwas vom Einfachste überhaupt und da hättest du dir den AASP sparen können. ;)
Und zweitens zweifle ich daran, dass die SMART Utility Meldung korrekt ist, da keine "uncorrectable errors" aufgetreten sind. Sonst überprüfst du die SSD einfach mal mit Tech Tool 7, das wird dir bestimmt mehr dazu ausspucken können.
PS: Und schau mal, wie sich die SMART Utility Anzeige verhält, wenn TRIM aktiviert ist; sollest du, sofern du das noch nicht getan hast, sowieso noch einschalten. :)
 

MacFangio

Aktives Mitglied
Thread Starter
Registriert
05.01.2011
Beiträge
1.701
TRIM ist aktiviert. Der Enabler war schon auf der ausgebauten Platte, ebenfalls eine SSD aber überdimensioniert und ich möchte die woanders einsetzen.

Dass das mein AASP gemacht hat, hat andere Gründe, ich wollte das Gerät eh mal innen mit Druckluft reinigen lassen, die haben da so einen Schlauch an einem Kompressor. Der Obolus in die Kaffeekasse war auch nicht hoch, und ich mach das nicht jeden Tag, die schon.

Das hilft aber auch nicht bei der Frage, ob überhaupt Handlungsbedarf besteht.
 

iPhill

Aktives Mitglied
Registriert
26.02.2011
Beiträge
9.167
TRIM ist aktiviert. Der Enabler war schon auf der ausgebauten Platte, ebenfalls eine SSD aber überdimensioniert und ich möchte die woanders einsetzen.

Dass das mein AASP gemacht hat, hat andere Gründe, ich wollte das Gerät eh mal innen mit Druckluft reinigen lassen, die haben da so einen Schlauch an einem Kompressor. Der Obolus in die Kaffeekasse war auch nicht hoch, und ich mach das nicht jeden Tag, die schon.

Gut, das versteh ich dann auch. ;) Hab ich auch schon machen lassen, so eine Druckluft-Reinigung des Geräts, allerdings hatt' ich keinen Grund zu einem Upgrade. :(
Hm, seltsam, was deine SSD betrifft. Ich vermute jetzt wirklich einen Fehl-Alarm. Aber wie gesagt, lass dir mal die genauen Wert des Tech Tool ausspucken. :) - Sonst hab ich hier noch einen Thread dazu, in dem allerdings auch keine endgültige Lösung gefunden werden konnte.
 
Zuletzt bearbeitet:

xentric

Aktives Mitglied
Registriert
11.05.2007
Beiträge
4.205
Und zweitens zweifle ich daran, dass die SMART Utility Meldung korrekt ist, da keine "uncorrectable errors" aufgetreten sind. Sonst überprüfst du die SSD einfach mal mit Tech Tool 7, das wird dir bestimmt mehr dazu ausspucken können.
PS: Und schau mal, wie sich die SMART Utility Anzeige verhält, wenn TRIM aktiviert ist; sollest du, sofern du das noch nicht getan hast, sowieso noch einschalten. :)

Die Zeile vom SMART Attribut 5 ist doch absichtlich von dem Tool rot markiert, vermute ich, weshalb es meint: Failing. Und das sind eben die Reallocated Sectors. Ist war unschön, aber sicher nicht immer auszuschließen. Genau wie Pixelfehler in nem Display.

Ich würde mir da keine Sorgen machen. 18 sind jetzt nicht so viele. Der Wert von "198 (Offline_Uncorrectable_Sectors)" sagst dir, dass alle Fehlerhaften Sectoren auf Spares (freie Sectoren) umgemappt wurden. Das Teil sollte also weiterhin funktionieren, sofern kein dramatischer Anseig an Reallocated Sectors in den nächsten Tagen sichtbar ist.
Ich vermute austauschen kannst du es sicherlich aus diesem Grund. Frage ist, ob es dir das ganze Wert ist. Aber du bist ja eh noch im 14-Tage Rückgaberecht, wenn du die SSD online gekauft hast.

Mit Trim hat das ganze absolut nichts zu tun.
 

iPhill

Aktives Mitglied
Registriert
26.02.2011
Beiträge
9.167
Oh, sh*t!! Das hatte ich voll übersehen. - In dem Falle musste die Crucial bereits jetzt auf die Reserve Sektoren zugreifen. Das ist bei einer neuen SSD ein no-go!!
Die Platte sollte schleunigst zurück. ;)
 

MacFangio

Aktives Mitglied
Thread Starter
Registriert
05.01.2011
Beiträge
1.701
... warum du die SSD nicht selbst eingebaut hast, das ist wohl wirklich etwas vom Einfachste überhaupt
Nebenbei bemerkt, das ist ein MBP von 2006. Ganz so einfach war das da noch nicht. Ich habe zugeschaut, es sind etwa 15-20 Schrauben, glaube Torx war auch dabei, so einen Dreher hätt' ich nicht da gehabt. Der routinierte Techniker brauchte 20min (ok er hat noch telefoniert nebenbei ;) ). Nicht dass ich mir das nicht zugetraut hätte, aber für Grobmotoriker ist der Tausch doch eher was zum delegieren. Bei den neueren, und erst recht den aktuellen MBP Modellen mag es leichter sein, bei iFixit siehts jedenfalls so aus.

Zum Umtauschrecht, schon klar dass ich da noch 10 Tage auf der sicheren Seite bin, auch ohne Angabe von Gründen. Das ist Routine bei Cyberport. Ich hab ihnen erstmal geschrieben und um eine Stellungnahme gebeten. Man kann ja Bilder anfügen bei Ebay, mal sehen ob sie sich auch technisch dazu äußern mögen.

Mich interessiert hier ohnehin eher die Belastbarkeit der technischen Aussage, die das SMART Utility da macht. Und wieweit sich da ein Handlungsbedarf ableiten lässt, wenn gleichzeitig die Apple Tools nix melden.. Ich hab hier auch gesucht, so richtig abschließend scheint das Thema Sektorausfälle und Reallocation für SSDs noch nicht behandelt worden zu sein.

Wenn dieser Thread irgendwie interessant oder lehrreich für die Nachkommenden sein soll, dann würde ich mich über weitere Aussagen freuen, zur Ausfallwahrscheinlichkeit sowie Lebenserwartung mit diesem Fehler, gern auch von Leuten die die Materie besser kennen (xentrics Beitrag ging ja schon in diese Richtung). Oder auch, war das bei den günstigen Crucials eher zu erwarten (Stichwort Fertigungstoleranzen), als bei Samsung z.B. mit deren SSDs ich bisher nur gute Erfahrungen habe.
 

lostreality

Aktives Mitglied
Registriert
03.12.2001
Beiträge
9.847
Habe genau den gleichen "Fehler" bei meiner M500, auch keine Fehlermeldungen bei anderen Programmen die den SMART Status auslesen. Könnte demnach auch eine Inkompatibilität oder Fehlinterpretation von SMART Utility sein.

Bildschirmfoto 2014-03-22 um 19.01.47.jpg Bildschirmfoto 2014-03-22 um 19.01.41.jpg

[edit] BTW: Die SSD ist im Optibay in einem MBP 2010.
 

XphX

Aktives Mitglied
Registriert
25.06.2009
Beiträge
1.737
Alle M500-SSDs haben einen Wert von 16 wie bei dir im Tool angezeigt. Probleme gibt es nur, wenn der Wert größer als 16 wird. Ich habe erst seit kurzem eine neue M500 und auch hier wird genau 16 angezeigt. Danach habe ich mich auf die Suche gemacht und während ich im Handbuch von Micron zwar nicht fündig wurde, habe ich aber dennoch zahlreiche Berichte gefunden, bei denen immer die gleiche Frage gestellt wird: Warum sind bereits von Anfang an 16 Events verzeichnet, das gilt für alle Varianten der M500. Daraus habe dann einfach geschlossen, dass es sich nicht um einen Fehler handelt.

Es gibt übrigens auch eine kostenlose Kommandozeilenvariante zum Auslesen der Werte. Lädst du dir smartmontools in der Version 6.2 herunter und startest es mit dem Kommandozeilenbefehl ./smartctl -A /dev/disk0, so zeigt es dir genau die gleichen Infos an.

Könnte demnach auch eine Inkompatibilität oder Fehlinterpretation von SMART Utility sein

Das stimmt schon, es sind wirklich genau die Werte, die die M500 ausgibt. Wenn man die Ursache wirklich unbedingt herausfinden will, kann man ja bei Micron nachfragen. Viel mehr als Ist eben so wird von dort aber sicher auch kommen. Generell kann man die Smart-Werte bei den SSDs sowieso vergessen, da sie NICHTS über die Lebensdauer aussagen. Im Gegensatz zu normalen HDDs, bei denen ein Anstieg der Reallocated Sectors oder Pending Sectors ein baldiges Ende voraussagt, sterben SSDs unabhängig davon, was die Smart-Wert sagen, plötzlich und ohne Möglichkeit der Vorhersage.
 

lostreality

Aktives Mitglied
Registriert
03.12.2001
Beiträge
9.847
Danke für die Erläuterung. Dann kann ich ja bei meiner Entspannung bleiben, ich war auch nicht wirklich beunruhigt. Hoffe der TE kann nun auch wieder ruhig schlafen.
 

tuetemilch

Mitglied
Registriert
16.03.2013
Beiträge
297
Habe genau den gleichen "Fehler" bei meiner M500, auch keine Fehlermeldungen bei anderen Programmen die den SMART Status auslesen. Könnte demnach auch eine Inkompatibilität oder Fehlinterpretation von SMART Utility sein.

Anhang anzeigen 125077 Anhang anzeigen 125078

[edit] BTW: Die SSD ist im Optibay in einem MBP 2010.

Läuft wohl darauf hinaus. Ich hatte vor einiger Zeit den Support von Smart Utility angeschrieben via Mail, weil bei meiner neuen SSD das gleiche "Problem" aufgetreten ist. Leider habe ich die die komplette E-Mail nicht mehr, erinnre mich aber daran, das gesagt wurde, dass es hin und wieder bei SSDs passieren kann, dass ein falsches Ergebnis angezeigt wird, weil SSDs noch nicht zu 100% fehlerfrei ausgelesen werden können. Man riet mir unter Preferences<Algorithm<bad sector counts icreases from last scan unter "Only mark drive as failing if ..." den Haken zu setzen. Jetzt zeigt auch Smart Utility an, dass alles ok sei.

Andere Apps die ich ausprobiert hatte, hatten mir nämlich ein anderes Ergebnis angezeigt.
 

XphX

Aktives Mitglied
Registriert
25.06.2009
Beiträge
1.737
hin und wieder bei SSDs passieren kann, dass ein falsches Ergebnis angezeigt wird, weil SSDs noch nicht zu 100% fehlerfrei ausgelesen werden können

Nein, das sind genau die ausgegebenen Werte der SSD, das stimmt auf jeden Fall so. Schaut man ins Handbuch für die Smart-Werte, das Micron bereitstellt (Link hab ich grad nicht, habs mir damals kurz durchgelesen), sieht man auch, dass es sich bei dem Wert 16 auch wirklich um den Wert für Reallocated Event Count handelt und auch wirklich das bedeutet. Dabei ist bei dem Wert laut Handbuch bereits die Anzahl der von fabriksneuem Zustand aus defekten Sektoren abgezogen. Dass der Wert 16 anzeigt, ist also dem Handbuch zufolge tatsächlich ein entstandener Fehler, ist aber wie gesagt bei sovielen M500-SSDs so und dann auch immer genau 16, sodass es ziemlich unwahrscheinlich ist, dass wirklich ein Fehler vorliegt.
 

MacFangio

Aktives Mitglied
Thread Starter
Registriert
05.01.2011
Beiträge
1.701
... Man riet mir unter Preferences<Algorithm<bad sector counts icreases from last scan unter "Only mark drive as failing if ..." den Haken zu setzen.

Tatsächlich, durchaus sinnvoll sich die Prefs des SMART Utilities mal näher anzusehen.. :Pfeif: Alternativ kann auch das Attribut 196 explizit ausgeschlossen werden, und bei Volitans werden sie schon gewusst haben warum sie das anbieten. Bei jeder dieser beiden Optionen wird der Test anschließend bestanden

M500 2014-03-22 um 21.10.40.png M500 2014-03-22 um 21.11.11.jpg

Danke für die Erläuterung ... Hoffe der TE kann nun auch wieder ruhig schlafen.

Dito XphX, das war hilfreich. Ja kann er. :)
 

tuetemilch

Mitglied
Registriert
16.03.2013
Beiträge
297
Nein, das sind genau die ausgegebenen Werte der SSD, das stimmt auf jeden Fall so. Schaut man ins Handbuch für die Smart-Werte, das Micron bereitstellt (Link hab ich grad nicht, habs mir damals kurz durchgelesen), sieht man auch, dass es sich bei dem Wert 16 auch wirklich um den Wert für Reallocated Event Count handelt und auch wirklich das bedeutet. Dabei ist bei dem Wert laut Handbuch bereits die Anzahl der von fabriksneuem Zustand aus defekten Sektoren abgezogen. Dass der Wert 16 anzeigt, ist also dem Handbuch zufolge tatsächlich ein entstandener Fehler, ist aber wie gesagt bei sovielen M500-SSDs so und dann auch immer genau 16, sodass es ziemlich unwahrscheinlich ist, dass wirklich ein Fehler vorliegt.
Ich kann nur das widergeben, was mir der Support gesagt hatte. Schade, dass ich die Mail nicht mehr habe, sonst hätte ich sie mal angehängt. Kernaussage war, dass es wohl beim Auslesen mit Smart Utility ganz selten zu nicht korrekten Ausgaben kommt, wenn SSDs überprüft werden sollen.

Ansonsten geb' ich dir natürlich recht.
 

bigmatze

Mitglied
Registriert
18.04.2007
Beiträge
987
Habe exakt den selben Fehler und den selben Wert.
(Und bin etwas erleichtert, dass hier noch jemand den Fehler hat ;) )

Ich war auch erst etwas enttäuscht, aber nach einiger Recherche bin ich zu dem Schluss gekommen, dass das nicht weiter schlimm ist.
Solange die Pending Bad Sectors und die uncorrectable Sectors bei 0 bleiben ist alles gut...
 

xentric

Aktives Mitglied
Registriert
11.05.2007
Beiträge
4.205
Ich habe übrigens auch die SSD, völlig überlesen, dass es um die M500 geht, bei mir steht auch 16 bei dem SMART-Wert #196. Ich hab heute gesehen, dass es ein neues Firmware Update (MU05 - 25.03.2014) gibt, und in der Changelog steht unter anderen, dass sie den Wert verändern wollen:

Changelog: http://forum.crucial.com/t5/Solid-S...Thread-Firmware-MU05-for-the-M500/td-p/146872

Version MU05 includes the following changes:

Improved Drive latency performance in applications with SMART polling
Improved Compatibility with 3rd party encryption management software
Corrected Reporting of SMART attribute 196 and 183
Increased thermal throttling response on 960GB Capacity for greater reliability
Corrected Upgrade issues experienced on MU03 by some customers
Numerous Bug fixes and stability improvements

Download hier: http://www.crucial.com/support/ssd/index.aspx
 
Zuletzt bearbeitet:
Oben