Bootprobleme bei G3 OS 9.1

  1. Mr. Self Destru

    Mr. Self Destru Thread Starter MacUser Mitglied

    Mitglied seit:
    28.08.2006
    Beiträge:
    2
    Zustimmungen:
    0
    Mein G3 bootet nicht mehr. Beim normalen Start erscheint folgender Fehler:
    DEFAULT CATCH!, code=FFF00300 usw. oder das booten wird vorzeitig abgebrochen. Wenn ich beim Booten eine System CD ins Laufwerk (egal ob extern (via SCSI) oder intern) lege, wird diese entweder nicht erkannt oder es baut sich ein Bildschirm mit CD-Hintergrund und Uhr auf. Danach passiert nicht weiter. Die Maus lässt sich bewegen.

    Irgendwelche Lösungsansätze?
    Schon mal Danke im Voraus!

    Mgf. Mr. Self Destruct
     
    Mr. Self Destru, 28.08.2006
    #1
  2. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Das FFF00300 klingt nach Speicherbausteinadresse. Kannst du Module ausbauen - zweckmaessigerweise der Reihe nach. Und mal einen re-set auf das PRAM machen (apfel+alt+p+r direkt nach dem Einschaltknopf druecken bis der Gong zum zweiten Mal ertoent ist)
     
    lundehundt, 28.08.2006
    #2
  3. Mr. Self Destru

    Mr. Self Destru Thread Starter MacUser Mitglied

    Mitglied seit:
    28.08.2006
    Beiträge:
    2
    Zustimmungen:
    0
    P-ram

    Parameter-RAM löschen hab ich schon ohne Erfolg versucht. Defekter ist mir auch schon in den Sinn gekommen.
    Danke für die Mühe!
     
    Mr. Self Destru, 30.08.2006
    #3
  4. chrischiwitt

    chrischiwitt MacUser Mitglied

    Mitglied seit:
    24.11.2005
    Beiträge:
    10.494
    Zustimmungen:
    200
    Mach mal bitte eines (wobei das maßlos untertrieben ist).

    Mach den Mac auf, und teste jeden einzelnen RAM Baustein auf allen verfügbaren Bänken durch. Ich weiss, es dauert ewig.
    Normalerweise sollte, so ein RAM-Riegel kaputt ist, ein Geräusch erklingen, daß wie ein zerdeppertes Glas klingt.

    Welchen G3 hast Du, welches OS?
    Ich denke mal, mit diesen Infos können wir Dir eher weiterhelfen.....
     
    chrischiwitt, 31.08.2006
    #4
  5. Eyecatcher

    Eyecatcher MacUser Mitglied

    Mitglied seit:
    14.10.2005
    Beiträge:
    189
    Zustimmungen:
    0
    Versuchs mal, indem du alles aussteckt was dem Rchner Strom zuführt. Wenn möglich solltest du auch die BAtterie rausnehmen. Nach einer Weile alles wieder einstecken. Dan funktionierst vielleicht auch wieder. Hatte solche Probleme auch schon öfters. Habs aber immer wieder hingekriegt :-D
     
    Eyecatcher, 31.08.2006
    #5
Die Seite wird geladen...
Ähnliche Themen - Bootprobleme bei
  1. stschulze
    Antworten:
    0
    Aufrufe:
    198
    stschulze
    02.06.2016
  2. Tomsen48
    Antworten:
    4
    Aufrufe:
    457
    Tzunami
    06.03.2016
  3. ivesdesign
    Antworten:
    13
    Aufrufe:
    1.041
    Udo2009
    10.11.2011
  4. dominiks
    Antworten:
    0
    Aufrufe:
    351
    dominiks
    12.11.2007
  5. sauron
    Antworten:
    2
    Aufrufe:
    539
    sauron
    06.11.2005