Booten von externer SSD - nach Neustart und nach Ausschalten

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Hallo,

ich hoffe auf den Rat erfahrener Experten.
Ich habe im Dezember 2019 einen iMac Retina 4K, 21,5 2019 mit HDD-Festplatte gekauft und mich seitdem über dessen unzumutbare Langsamkeit geärgert.
Daher habe ich nun eine exterene SSD (SanDisk Extreme) gekauft, die interne Festplatte mit Carbon Copy Cloner geklont und als neues Startmedium eingerichtet.
Die interne Festplatte habe ich gelassenwie sie ist, um sie im Falle eines Versagens der SSD noch als Startmedium nutzen zu können.

Das Booten von der SSD klappt prima und der iMac ist schön schnell.
Aber: Es geht nur, wenn ich den Mac ausschalte und dann wieder einschalte.
Wenn ich ihn neu starte, bootet er immer von der internen Festplatte, außer, ich drücke die Wahltaste und komme so in den Bootmanager.
Dann kann ich auch die SSD auswählen.

Mache ich etwas falsch oder ist das ein Bug oder ist das zum Piesacken der iMac-Besitzer so vorgesehen?

Vielen Dank für Tips,
viele Grüße

Sebastian
 

Spekulatius

Mitglied
Registriert
09.12.2007
Beiträge
56
Du hast in den Systemeinstellungen unter „Startvolume” die externe Platte ausgewählt?
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Ja. Wenn ich den Mac ausschalte (herunterfahre) und dann wieder einschalte, bootet er auch von der externen SSD. Nur beim Klick auf Neustart nicht.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.722
Wahrscheinlich braucht die beim Neustart zu lange um bereit zu sein.
Drück mal alt beim Neustart und guck wie lange es da dauert bis die auftaucht.
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Wenn sich der Startmanager (oder wie der heißt) öffnet, kann ich sie sofort sehen und auswählen.
Ich hatte bis vorhin auch noch eine Bootcamp-Partition mit Windows 10 auf der internen Festplatte.
Nach jedem Neustart hat er die gestartet.
Dachte, es liegt vielleicht an Bootcamp, und hab die Bootcamp-Partition gelöscht. Jetzt immer der Start von der internen OS-Festplatte.
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
57.722
PRAM Reset und dann die Startvolume noch mal neu setzen.
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Leider hat das auch keinen Effekt. Aber trotzdem vielen Dank für die Hilfe!
 

Retnueg

Aktives Mitglied
Registriert
23.11.2008
Beiträge
15.601
Leider hat das auch keinen Effekt. Aber trotzdem vielen Dank für die Hilfe!

öffne mal die Systemeinstellungen, > dann gehst du auf Startvolumen, dann wählst Du die ext. SSD an und drückst mal auf Neustart,
dann schaue mal, was dann passiert, normal sollte der Mac dann immer von der ext. Booten.Versuch macht klug ;)
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Trotz ausgewählter externer SSD startet er beim Neustart von der internen Platte. Beim Aus- und wiede Einschalten von der externen.
Wohl ein hoffnungsloser Fall, aber danke!
 

bernie313

Aktives Mitglied
Registriert
20.08.2005
Beiträge
23.999
Nur interessehalber gefragt, warum drückst du denn Neustart, hat das einen speziellen Grund?
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Stimmt, eigentlich braucht man das ja selten.
Aber vorhin habe ich auf 11.2.2 aktualisiert (auf der externen Platte, intern noch 11.2.1) und bei der Installation macht er ja einen Neustart.
Und da kam dann plötzlich Windows auf der internen Bootcamp-Partition.
Und seitdem wurmt mich das so sehr, dass ich den Mac ständig neu starte 😀
 

Retnueg

Aktives Mitglied
Registriert
23.11.2008
Beiträge
15.601
Und da kam dann plötzlich Windows auf der internen Bootcamp-Partition.
Und seitdem wurmt mich das so sehr, dass ich den Mac ständig neu starte 😀

Ja das nervt einfach, ich habe Windows in Verdacht. hast du auch wirklich von Win über Bootcamp ALLES gelöscht?
das System auf der internen sollte normal nicht stören, hatte ich zumindest noch nie,

Hast du PRAM auch richtig schön lange ( mind. 4x den Starton) festgehalten?

jetzt kommt woodoo, aber vielleicht hilft es ja, mache mal folgendes wenn du im Bootlademenü die ext ausgewählt hast, SOFORT CMD+S gedrückt halten,
vielleicht bleibt er ja danach dann bei der SSD ;)

2.wenn du dir sicher bist, was du da tust, aber wenn du den Anweisungen folgst, kann eigentlich nichts schiefgehen, hiermit wird auch ggf. ein defektes Filesystem repariert,

http://support.apple.com/kb/TS1417?viewlocale=de_DE&locale=de_DE
######
mac neu starten mit gedrückten tasten CMD + S,
Sobald der Bildschirm schwarz mit weisser Schrift erscheint, sofort loslassen,

ganz unten steht dann Root:

da gibst du ein : fsck (1xleertaste) ßfz, daraus wird -fy, das ist richtig so, dann drückst du Enter und wartest, bis dann kommt :
The Volume Macintosh HD appears to be ok

wenn nicht, Prozedere solange wiederholen, bis ok kommt,
zum Schluss gibst du dann ganz unten bei root : reboot ein, Enter drücken und warten, dann bootet der Mac neu

###################
 

yew

Aktives Mitglied
Registriert
29.02.2004
Beiträge
7.538
Hi

was hast du bei Bootcamp / Windows als Bootvolume eingestellt?

Gruß yew
 

pointwhitmark

Neues Mitglied
Thread Starter
Registriert
27.02.2021
Beiträge
7
Bootcamp, also Windows, habe ich schon gelöscht. Ich habe jetzt nur noch die interne HDD mit den OS-Partitionen und die externe SDD als Klon.
 
Oben