Booten von cd geht nicht mehr

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von tom555, 14.10.2005.

  1. tom555

    tom555 Thread Starter MacUser Mitglied

    Beiträge:
    1.507
    Zustimmungen:
    43
    MacUser seit:
    18.10.2004
    Ich habe jetzt schon mit 3 verschiedenen cds versucht zu booten und es geht nicht. Auch nicht mit meiner Tiger CD.

    Beim Starten "c" drücken war doch richtig oder ? Leider geht da nix, es bootet immer das installierte System statt der eingelegten cd. Wa kann da schief gehen ?
     
  2. Tante Michael

    Tante Michael Neues Mitglied

    Beiträge:
    575
    Zustimmungen:
    1
    MacUser seit:
    03.06.2005
    Das hatte ich auch mal ....

    ... Probier doch mal, das Boot-Volume unter den Systemeinstellung zu
    verändern. Da kannst Du dann auch eine CD angeben.

    Oder hast Du ein nicht-bootfähiges CD-Laufwerk eines "Drittherstellers" in
    Deinem Mac? Dann kann das auch nicht gehen!
    Ab Werk passiert sowas nicht, nur wenn Laufwerke nachgerüstet werden, wird
    der Aspekt "gerne" mal vergessen.
     
  3. performa

    performa MacUser Mitglied

    Beiträge:
    16.419
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    tom55.

    Hast du mal probiert, beim Starten alt zu drücken (glaube es war "alt"). Dann bekommst du eine Auswahlmöglichkeit aller gefundener bootbarer Partitionen.

    Bei ausgetauschtem Laufwerk kann es sein, dass du mit einer anderen Taste (habe gerade vergessen welche) booten kannst. Aber "alt" sollte immer gehen.
     
  4. tom555

    tom555 Thread Starter MacUser Mitglied

    Beiträge:
    1.507
    Zustimmungen:
    43
    MacUser seit:
    18.10.2004
    Ich habs gefunden, ich hatte meine Tastatur über einen USB Hub angeschlossen. Als ich die wieder direkt angeschlossen hatte gings wieder.

    Danke für die Tipps
     
  5. performa

    performa MacUser Mitglied

    Beiträge:
    16.419
    Zustimmungen:
    253
    MacUser seit:
    11.10.2005
    tom, dein Hub hatte vermutlich kein Netzteil, oder?
     
  6. tom555

    tom555 Thread Starter MacUser Mitglied

    Beiträge:
    1.507
    Zustimmungen:
    43
    MacUser seit:
    18.10.2004
    Nein, hab zumindest keins angeschlossen
     
Die Seite wird geladen...

Diese Seite empfehlen