Boot Camp - Mehr als 10GB frei, funktioniert trotzdem nicht & versteckte FAT32 Part.

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Hallo,

ich habe mal Ubuntu über Boot Camp installiert, jetzt wieder gelöscht: alle Partitionen gelöscht.

So, jetzt will ich Windows installieren (für ein paar Spiele), aber er meckert immer (der Boot Camp Assistent), dass nicht genug Speicher vorhanden wäre. Er will mindestens 10GB, ich habe aber über 20GB frei...

Also irgendein Bug oder so...

Aber jetzt habe ich mit einem Linux-Partitionsprogramm (Live-CD) eine ca. 200MB große (soweit ich mich erinnere) FAT32-Partition gefunden.

Liegt das daran bzw. kann ich die Partition ohne Gefahr löschen?

Nervt echt das ich jetzt kein Windows installieren kann...
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
So, jetzt will ich Windows installieren (für ein paar Spiele), aber er meckert immer (der Boot Camp Assistent), dass nicht genug Speicher vorhanden wäre. Er will mindestens 10GB, ich habe aber über 20GB frei...

Also irgendein Bug oder so..
Nö, es gibt einfach keine 10 GB freien Speicher am Stück.
Mach das was dir der BC Assi sagt; Backup erstellen, Festplatte formatieren, Backup zurückspielen.

Bzw. wenn nur noch 20 GB frei hast, dann solltest du über eine größere Festplatte nachdenken.
Denn 20 GB freier Speicherplatz ist das Minimum, das du freihalten solltest (für SWAP, Seitenauslagerung und SleepImage).

Aber jetzt habe ich mit einem Linux-Partitionsprogramm (Live-CD) eine ca. 200MB große (soweit ich mich erinnere) FAT32-Partition gefunden.

Liegt das daran bzw. kann ich die Partition ohne Gefahr löschen?
Das ist die EFI Partition, wenn du die platt machst, dann hast du ein Problem... ;)
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Würde es was helfen, wenn ich die Mac Partition verkleiner ubd dann wieder vergrößer? Dann wär's doch am Stück, oder?
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Kann muss aber nicht.
Welches Windows willst du denn installieren?
Denn selbst bei XP wirds eng mit nur 10 GB...
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Ja, XP...

Ich weiß ist im Moment ein bisschen eng, aber ich hatte vor mir eine externe Festplatte zuzulegen, das Problem ist nur ich brauch Windows schon Übermorgen auf dem Gerät...

EDIT: Und wenn ich mal so doof fragen darf: Wozu braucht mann denn die EFI-Partition? Dann dürfte man ja nie die Festplatte wechseln?
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Ich würde dir dringend empfehlen (je nach installierten Programmen) mindestens eine 20 GB Partition für Windows zu erstellen, um eine reibungslose Funktion zu garantieren.
Ebenso solltest du auf der OSX Partition mindestens 20 GB, besser etwas mehr freihalten, sonst geht dir OSX auch in die Knie.

Also erst mal 20+ GB frei räumen; eventuell hast du dann ja auch Glück und es sind 20 GB am Stück frei zur Erstellung der BC Partition.
Btw: Ein Backup hast du schon, oder?
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Ja, ein Backup habe ich mit Time Machine (Time Capsule).

Ich denke 40GB (oder 50GB) könnte ich frei räumen, mal Daisy Disk laufen lassen...
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Gut, dann räum mal auf, starte neu und versuch es mit dem Bootcamp-Assi erneut.
Geht immer noch nicht, dann meld dich wieder...
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Haha, 41GB frei, und es funktionert...

Danke dir!

Mehr werde ich dann später frei räumen, und wenn ich mehr Speicher unter Windows brauche, dann lager ich halt extern aus...
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Also, der Assistent hat gerade die Festplatte partitioniert...

Ich war im Internet am surfen (mit dem Mac), dann habe ich was mit meinem iPod gemacht. Ich schaue wieder nach, und was ist passiert:

Kernel Panic (Please restart your system... in 6 Sprachen oder so)

War das jetzt, weil ich während dem partitionieren am Mac war? Also wie gesagt, es ist passiert, während ich an meinem iPod war...

Einfach nochmal probieren oder was?
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Hab'nochmal gestartet und hat nur 2 Minuten gedauert scheint jetzt zu starten. nochmal danke.

Der Assistent meinte nur win 7 ging, aber ist ja ein 2010 mbp und ich hatte schonmal xp drauf...

installation startet auch.

sorry wegen rechtschreibung bin grad am ipod.
 

manue

Aktives Mitglied
Mitglied seit
17.11.2006
Beiträge
27.147
Fürs 2010er MBP gibts auch XP-Treiber; sollte also kein Problem sein...
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Ja, hab's ja auch schonmal gemacht...

War jetzt fertig, hab die Treiber von der Installations-DVD beim Mac installiert...

Nur irgendwie gibt's da jetzt ein paar Probleme - 2 Treiber "fehlen" und die Magic Mouse scrollt nicht...

Die Treiber die fehlen sind:

- Audio Device on High Definition Audio Bus
- Bluetooth USB Host Controller

Bluetooth Tastatur und Maus funktioneren...Aber ohne Ton ist schon schlecht...

Hab auch schon versucht, den RealTek-Treiber von der DVD zu installieren. Nach dem Neustart immer noch kein Ton.

Und irgendwie ist das Boot Camp Autostart-Programm nicht da?!
 

medeman

Aktives Mitglied
Thread Starter
Mitglied seit
29.04.2010
Beiträge
2.750
Also habe ich nochmal die Treiber installiert...

Jetzt ist Ton da, Bluetooth und Maus geht jetzt auch.

Wie auch immer, die Installation endete in einem Blue Screen xD...
 
Oben