Bluetooth Version feststellen

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von wulf1977, 27.07.2006.

  1. wulf1977

    wulf1977 Thread Starter MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    1
    Mitglied seit:
    21.09.2003
    Hallo!

    Kann mir jemand sagen, wie ich die Bluetooth-Version meines Powerbooks G4 deststellen kann. Ich habe unter den Systemkomponenten nur eine Angabe zu Bluetooth gefunden, dass dort eine Geschwindigkeit von 12 Mbit/s möglich ist. Welche BT-Version habe ich denn dann?

    Danke für Eure Hilfe!
     
  2. elchi

    elchi MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    0
    Mitglied seit:
    16.01.2005
    System Profiler ---> Hardware ---> Bluetooth
     
  3. wulf1977

    wulf1977 Thread Starter MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    1
    Mitglied seit:
    21.09.2003
    genau da hab ich diese geschwindigkeitsangabe von 12 Mbit/s gefunden, leider aber keine versionsangabe.
     
  4. elchi

    elchi MacUser Mitglied

    Beiträge:
    392
    Zustimmungen:
    0
    Mitglied seit:
    16.01.2005
    Komisch... Bei mir befindet sich ganz oben eine SW Versionsangabe und dann weiter unten die angeschlossenen/gepaarten Geräte...
     
  5. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.542
    Zustimmungen:
    651
    Mitglied seit:
    06.06.2004
    Welches Gerät hast du denn genau?

    - Größe?
    - Prozesser?
    - Bauzeit / Kaufdatum?

    Alle PowerBooks die ab dem Jahr 2005 verkauft / gebaut wurden, sollten Bluetooth 2.0 + EDR haben. Grob geschätzt.
     
  6. wulf1977

    wulf1977 Thread Starter MacUser Mitglied

    Beiträge:
    221
    Zustimmungen:
    1
    Mitglied seit:
    21.09.2003
    15 zoll powerbook g4 aluminium, gekauft im oktober 2003 (erste auslieferung der alu-books), 1ghz-prozessor
     
  7. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.542
    Zustimmungen:
    651
    Mitglied seit:
    06.06.2004
    Dann hast du jedenfalls definitiv kein Bluetooth 2.0!
    Wofür musst du das denn wissen?
     
  8. dejes

    dejes MacUser Mitglied

    Beiträge:
    6.557
    Zustimmungen:
    489
    Mitglied seit:
    31.07.2004
    Vermutlich, weil bei Heise zunächst stand, die Mighty Mouse benötige BT 2.0.

    Gruß,

    dejes
     
  9. Maulwurfn

    Maulwurfn MacUser Mitglied

    Beiträge:
    13.542
    Zustimmungen:
    651
    Mitglied seit:
    06.06.2004
    Aber nach meinem Wissensstand funktioniert sie auch mit älteren Bluetoothversionen. ;)
     
  10. flippidu

    flippidu MacUser Mitglied

    Beiträge:
    2.672
    Zustimmungen:
    87
    Mitglied seit:
    25.08.2003
Die Seite wird geladen...

Diese Seite empfehlen