Bluetooth-Probleme seit Leopard

VivaColonia

Mitglied
Thread Starter
Mitglied seit
22.07.2006
Beiträge
132
Ich hab ein kleines Problem,

seit Leo kann ich von meinem Handy keine Fotos mehr via Bluetooth an OSX senden.
Zuerst hatte ich einen Blackberry... Dachte, dass das an dem Gerät liegt, jetzt mit einem U700 gehts aber auch nicht.. Was mache ich falsch???
 

VivaColonia

Mitglied
Thread Starter
Mitglied seit
22.07.2006
Beiträge
132
Hat sonst niemand das Problem???
Hmm... Glaub dann muss irgendwas bei mir nicht in Ordnung sein...
 

Thorne^

Aktives Mitglied
Mitglied seit
31.05.2004
Beiträge
2.629
Hallo

Ich habe das gleiche Problem mit meinem Sony Ericsson K610i, erstmals unter Leopard 10.5.2 bemerkt. Wenn ich mir die Fotos einzeln mit Phoneagent 1.4.4 hole, geht es. Auch iPhoto'08 kann sie einlesen. Eine Lösung habe ich noch nicht.
 

heavymeister

Mitglied
Mitglied seit
11.02.2006
Beiträge
285
Bei mir wird die BT Maus nach dem Hochfahren oft erst im dritten oder vierten Versuch gefunden. Seit 10.5.2. Das nervt. :mad:
 

stbmau

Neues Mitglied
Mitglied seit
24.08.2007
Beiträge
26
MMMh.

Seit Leo reißt bei mir die Verbindung zur BT-Mighty Mouse öfters ab. Seit den Updates bis 10.5.2 wurde das allerdings seltener.

Ist nichts schlimmes, aber es nervt.

Beste Grüße

Stefan.
 

Pmd

Mitglied
Mitglied seit
10.10.2007
Beiträge
241
Meinst du jetzt nach Ruhezustand oder bei Verwendung plötzlicher Unterbruch?

Wenn du eine Maustaste gedrückt hältst so wird die Verbindung wiederhergestellt.
 

stbmau

Neues Mitglied
Mitglied seit
24.08.2007
Beiträge
26
Ja. Genau. Die Verbindung reißt beim normalen Verwenden einfach ab. Nach ein paar Sekunden wird diese dann aber wieder hergestellt.
 

Pmd

Mitglied
Mitglied seit
10.10.2007
Beiträge
241
Kannst du eine Entladene Batterie auschliesen?
Verwendest du Aufladbare Batterien (Die haben eine etwas geringer Spannung).

Ich meine aber gelesen zu haben, dass schon andere User über Bluetooth Problem berichtet haben im Zusammenhang mit Leo. Ich habe auch eine BT Mighty Mouse und die werkelt fehlerfrei mit Leo (MacBook Pro).
 

debbchan

Mitglied
Mitglied seit
19.06.2006
Beiträge
177
@ Themenautor

Wie genau gehst Du vor, wenn Du Daten vom Blackberry an Deinen Mac via BT schickst?!
 

the.merlin

Mitglied
Mitglied seit
26.05.2007
Beiträge
782
@alle,
bei mir wird mein iPhone mein BT Keyboard meine Mighty mouse
eigendlich alles erkannt werden muss nicht erkannt !!

ich fahre mit dem neuen Update Leopard 10.5.2
kann ich mich in einer Seite einlesen ?

Dirk
 

skydiver_mt

Mitglied
Mitglied seit
16.03.2005
Beiträge
69
das Problem mit dem Abreißen der BT-Mighty-Mouse habe ich auch ab und zu. Zuerst dachte ich, das mein MBP abgestürzt ist (aber so etwas geht doch gar nicht ;) ). Schalte ich die Mouse aus und gleich wieder ein, funzt es wieder.
 

VivaColonia

Mitglied
Thread Starter
Mitglied seit
22.07.2006
Beiträge
132
@ Themenautor

Wie genau gehst Du vor, wenn Du Daten vom Blackberry an Deinen Mac via BT schickst?!
Ich rufe ein Foto zum Beispiel auf, drücke dann die Menütaste und gehen auf senden via Bluetooth.

Genau so mache ich es bei meinem U700.
Ich wähle ein Foto aus, gehe auf Senden, wähle dann Bluetooth. Dann läuft die Suche, mein Mac wird gefunden und wenn ich den dann auswähle sollte ja eigentlich die Übertragung beginnen. Leider bricht die dann aber sofort ab.
Wie ist das denn bei Euch? Könnt Ihr Fotos von Euren Handys senden?
 

unidog

Mitglied
Mitglied seit
31.03.2005
Beiträge
556
Wie ist das denn bei Euch? Könnt Ihr Fotos von Euren Handys senden?
also bei mir gings seit Leopard auch nicht, bis ich gemerkt habe, dass ich in den Systemeinstellungen Bluetooth-Sharing aktivieren musste...
Vielleicht wäre das ja schon des Rätsels Lösung?

unidog
 
  • Gefällt mir
Reaktionen: Totoro, VivaColonia und Thorne^

skydiver_mt

Mitglied
Mitglied seit
16.03.2005
Beiträge
69
Bilder (über BT) von meinem K810i zum MBP zu übertragen funzt bestens! Keine Probleme! Allerdings besteht dort die BT-Verbindung nur für wenige Sekunden bzw. Minuten.
 

Thorne^

Aktives Mitglied
Mitglied seit
31.05.2004
Beiträge
2.629
Danke unidog, mit aktiviertem Bluetooth-Sharing unter Leo geht es. :)
 

debbchan

Mitglied
Mitglied seit
19.06.2006
Beiträge
177
Systemeinstellungen-> Bluetooth!

Wird Dein Blackberry dort aufgelistet?
 

VivaColonia

Mitglied
Thread Starter
Mitglied seit
22.07.2006
Beiträge
132
also bei mir gings seit Leopard auch nicht, bis ich gemerkt habe, dass ich in den Systemeinstellungen Bluetooth-Sharing aktivieren musste...
Vielleicht wäre das ja schon des Rätsels Lösung?

unidog
Das ist die Lösung!!!!!!!!! :D:music::clap::drum:
Es geht jetzt auch bei mir!
Danke!!!
 

stbmau

Neues Mitglied
Mitglied seit
24.08.2007
Beiträge
26
Danke an PMD.

Die Nummer mit der festgehaltenen Maustaste funktioniert (wußte ich nicht.

Dennoch, es dürfte einfach nicht passieren, daß die Mausverbindung einfach so abreißt.

Beste Grüße

Stefan.
 

d00fy

Neues Mitglied
Mitglied seit
25.08.2006
Beiträge
12
so... hab auch noch das problem mit der verbindung mit dem handy...

bei mir ist es zur zeit so, dass bluetooth mal verfügbar ist ..mal nicht. hatte bis zur installation von leo damit keine probleme...

also wenn bluetooth dann vorhanden ist...funktioniert isync meist problemlos, aber eine andere verbindung kann ich nicht herstellen. d.h. weder durchsuchen noch daten aufs handy schicken

vom handy kann ich daten ans macbook schicken..anders rum gehts nicht. es ist übrigends ein nokia 6233. hab am handy nichts geändert und unter tiger lief es problemlos

hat sich erledigt..lag glaub ich am handy... hab probiert eine datei an das handy meines vaters zu schicken (k810i) und das ging problemlos. dann von dem handy auf meins, ging auch. Und überraschenderweise ging es dannach auch wieder von Leo auf mein Handy
 
Zuletzt bearbeitet:

the.merlin

Mitglied
Mitglied seit
26.05.2007
Beiträge
782
Danke unidog, mit aktiviertem Bluetooth-Sharing unter Leo geht es. :)
Hallo,
ich bin schon seit Monaten bei diesem Thema ,ich habe auch schon deinen Vorschlag getestet .Ich bekomme nur für Sekunden !!eine Verbindung
mein Ethernet ist z.b grün also eine Verbindung
mein Air Port ist z.b Gelb also nur ein ,weiter komme ich auch da nicht
mein Bluetooth ist rot keine Verbindung das wars ,benötigt Daten .Ich kann
einlesen welch nur ich weiss beim besten Willen nicht wo ich diese bekommen kann .
:confused::confused:

Dirk
 
Oben