bluetooth ist weg

  1. wee3.de

    wee3.de Thread Starter MacUser Mitglied

    Mitglied seit:
    14.10.2004
    Beiträge:
    200
    Zustimmungen:
    0
    nach dem Hochfahren ist Bluetooth nun nicht mehr verfügbar. Auch in den Systemeinstellungen fehlt das entsprechende icon. OS ist MAC OSX. was könnt das sein bzw was ist zu tun?

    wee3
     
    wee3.de, 20.11.2005
    #1
  2. MahatmaGlück

    MahatmaGlück MacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    6.510
    Zustimmungen:
    62
    hast du versucht, vorher firmware update zu machen?

    dann versuch es mal mit akku rausnehmen - 2min warten - akku wieder reintun
    (natürlich rechner vorher ausschalten) ;)
     
    MahatmaGlück, 20.11.2005
    #2
  3. Dr. Thodt

    Dr. Thodt MacUser Mitglied

    Mitglied seit:
    04.10.2003
    Beiträge:
    1.744
    Zustimmungen:
    8
    Das Problem hatte ich auch mal, hab den Rechner einfach mit gedrückter shift Taste gestartet (Safeboot), das Booten dauert durch die Überprüfung von HD und den Rechten etwas länger, danach noch einmal normal gestartet, dann war Bluetooth wieder da. Ob das ganze auch etwas einfacher oder eleganter geht weiss ich nicht, auf alle Fälle hat es geholfen.
    Gruß DT
     
    Dr. Thodt, 20.11.2005
    #3
  4. macbett

    macbett MacUser Mitglied

    Mitglied seit:
    01.09.2005
    Beiträge:
    1.337
    Zustimmungen:
    4
    hm. ich hatte das vorgestern nach 2 monaten plötzlich auch. hab dan nochmal das combo drübergebügelt und alles war wieder fein. nu isses schon wieder weg. ich krieg noch die krise!

    dazu: nix verstellt, nix runtergeladen, nix upgedatet.

    weiss jemand, ob das öfter passiert?

    und gibt es einen einfacheren weg zur reanimation als die bislang vorgeschlagenen?

    DANKE!
     
    macbett, 25.11.2005
    #4
  5. macbett

    macbett MacUser Mitglied

    Mitglied seit:
    01.09.2005
    Beiträge:
    1.337
    Zustimmungen:
    4
    tach,

    hatte grade fachkundige hilfe vom apple support, nachdem nichtmal hardwaretest das bt-modul fand. einfach "bluetooth nicht verfügbar" ... :-(((

    folgendes half: ausschalten. shift + ctrl + alt halten und dabei kurz auf power drücken. 10 sekunden warten. bei neustart steht dann was von systemuhr auf ... UND BT IST WIEDER DA. selbst nach nem erneuten neustart :)

    viel glück an alle betroffenen!
     
    macbett, 08.12.2005
    #5
  6. Badener

    Badener

    Bei mir hat geholfen, daß man in der Systemsteuerung auf Netzwerke ging - zack, kam die Meldung, BT wäre wieder da.
     
    Badener, 08.12.2005
    #6
  7. macbett

    macbett MacUser Mitglied

    Mitglied seit:
    01.09.2005
    Beiträge:
    1.337
    Zustimmungen:
    4
    zu früh gefreut :-(
    heut morgen neustart und wieder is bluetooth weg
    :motz :motz :motz :motz :motz
     
    macbett, 09.12.2005
    #7
Die Seite wird geladen...
Ähnliche Themen - bluetooth
  1. superlopez
    Antworten:
    23
    Aufrufe:
    1.937
    superlopez
    02.01.2017
  2. twarns
    Antworten:
    1
    Aufrufe:
    220
    twarns
    27.12.2016
  3. Arie
    Antworten:
    4
    Aufrufe:
    456
  4. Wrzlbrmpft
    Antworten:
    13
    Aufrufe:
    793
    LostWolf
    22.12.2016
  5. chenri
    Antworten:
    4
    Aufrufe:
    276
    noodyn
    15.12.2016